Impressum Suchfunktion

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Foren-Statistiken
» Mitglieder: 8.099
» Neuestes Mitglied: Sandra Evers
» Foren-Themen: 10.773
» Foren-Beiträge: 118.841

Komplettstatistiken

Aktive Themen
Mobirise 4
Forum: Mobirise-Forum - Tutorials - Support
Letzter Beitrag: Tommy Herrmann
Vor 7 Stunden
» Antworten: 59
» Ansichten: 1.846
Seite komplett auf respon...
Forum: Responsive Webseiten mit NOF
Letzter Beitrag: Martin73
Vor 7 Stunden
» Antworten: 9
» Ansichten: 131
Seriennummer falsch
Forum: Sonstige NOF-Versionen und Grundsatzfragen
Letzter Beitrag: DirkP
Vor 9 Stunden
» Antworten: 9
» Ansichten: 67
Kontaktformular von "Kont...
Forum: Mobirise-Forum - Tutorials - Support
Letzter Beitrag: Tommy Herrmann
Heute, 07:50
» Antworten: 76
» Ansichten: 1.258
Einbinden von Kontaktform...
Forum: NetObjects Fusion 15 - NOF 2015 - Support-Forum
Letzter Beitrag: Martin73
24.09.2017, 13:32
» Antworten: 10
» Ansichten: 1.839
Bedingungen für Checkboxk...
Forum: Mobirise-Forum - Tutorials - Support
Letzter Beitrag: Werner123
24.09.2017, 13:27
» Antworten: 5
» Ansichten: 138
Mobirise-Our Clients
Forum: Mobirise-Forum - Tutorials - Support
Letzter Beitrag: Thomas Saake
23.09.2017, 11:51
» Antworten: 21
» Ansichten: 352
ALT-Attribut
Forum: NetObjects Fusion 15 - NOF 2015 - Support-Forum
Letzter Beitrag: Werner123
22.09.2017, 18:10
» Antworten: 4
» Ansichten: 122
Kleine Wechsel-Bild-Galer...
Forum: Sonstige NOF-Versionen und Grundsatzfragen
Letzter Beitrag: patriciaida
21.09.2017, 10:51
» Antworten: 48
» Ansichten: 662
Kyrillische Schriftzeiche...
Forum: NetObjects Fusion 15 - NOF 2015 - Support-Forum
Letzter Beitrag: Tommy Herrmann
21.09.2017, 09:27
» Antworten: 16
» Ansichten: 225
index.htm defekt ?
Forum: NetObjects Grundwissen - FAQ -
Letzter Beitrag: Tommy Herrmann
21.09.2017, 07:45
» Antworten: 1
» Ansichten: 96
Publizierung NOF 12 geht ...
Forum: NetObjects Fusion 15 - NOF 2015 - Support-Forum
Letzter Beitrag: Wolfgang Z
20.09.2017, 19:03
» Antworten: 3
» Ansichten: 77
NOF 15 mit Win7 grottenla...
Forum: NetObjects Fusion 15 - NOF 2015 - Support-Forum
Letzter Beitrag: Blitzbgp
20.09.2017, 13:27
» Antworten: 4
» Ansichten: 103
Links zerdeppert
Forum: Sonstige NOF-Versionen und Grundsatzfragen
Letzter Beitrag: Raven
20.09.2017, 13:12
» Antworten: 15
» Ansichten: 218

 
  Seriennummer falsch
Geschrieben von: DirkP - Vor 9 Stunden - Forum: Sonstige NOF-Versionen und Grundsatzfragen - Antworten (9)

Ich verzweifle bald. Momentan arbeite ich mit einer alten 1und1-Version von Fusion. Wie alt die ist, weiß ich nicht. Vor einiger Zeit hatte ich mir dann Fusion 12 gekauft. Die erhaltene Seriennummer soll aber falsch sein. Ich habe sie aus der E-Mail kopiert und auch selbst eingegeben. Jedesmal Fehlanzeige. Fusion 2015 bekommt aber schlechtere Bewertungen und ich bin auch kein Profi. Kann mir da jemand helfen??   Huh Crying

Drucke diesen Beitrag

  Links zerdeppert
Geschrieben von: Ilex - 19.09.2017, 17:08 - Forum: Sonstige NOF-Versionen und Grundsatzfragen - Antworten (15)

Hallo liebe Leute,

bin heute bei dem Versuch, neue externe Links einzubetten gescheitert.
Dummerweise bin ich neu, hier im Forum und im Programm anundfürsich.

Ich dachte ich hätte mich schnell reingefuchst und habe zuerst auch problemlos die Links einbetten können. Anscheinend habe ich aber irgendwo einen kritischen Fehler gemacht, sodass jetzt die bearbeitete Seite zerschossen ist. Mein Problem ist, dass hier überhaupt keine Links mehr anklickbar sind.

Es handelt sich um folgende Seite http://www.ferienwohnung-ilex.de/
Genauer der Reiter: Preise/Kontakt

Einmal geklickt und man kann das Problem schon erkennen.
Selbst die Navigationsleiste ist nach dem Klick auf diesen Reiter nicht mehr nutzbar.

Man möge mich ausschimpfen und an den Pranger hängen, trotzdem wäre ich für jegliche Hilfe sehr dankbar!

Drucke diesen Beitrag

  NOF 11 & Lytebox
Geschrieben von: sven75 - 18.09.2017, 16:54 - Forum: Sonstige NOF-Versionen und Grundsatzfragen - Antworten (4)

Hallo liebes Forum,

lange Zeit habe ich nichts an meiner Homepage gemacht, ich arbeite mit der 11er Version und habe eine Lytebox für meine Bildergallerie die bisher immer bestens funktioniert hat.

Heute habe ich wie vorher auch immer mir die Bilder vorbereitet,eine neue Seite erstellt, im Layout Bereich eine Tabelle mit 8 Feldern erstellt und dort ein kleines Vorschau-Bild eingefügt dies habe ich mit dem größeren als Datei Link verknüpft bis hierher funktioniert alles bestens, dann gehe ich auf Speichern und anschließend muss ich dem Bild (der Gallerie) ja noch ein Namen geben dazu gehe ich auf HTML und füge den <a href="./....." class="lytebox" data-title="" Text .....ein hier kann man auch dem Bild auch noch ein kleinen Text hinzufügen das muss ich dann inmitten der "..."machen. Wenn ich dann abschließend auf Link gehe und ich die Seite Publiziere kann ich normalerweise das kleine Vorschaubild anklicken und das größere Bild öffnet sich.
Dies funktioniert auf allen anderen erstellten Seiten nur auf der heute erstellten nicht mehr  Huh  Sad .



Hat jemand ne Ahnung was das sein kann?
Homepage Seite : http://www.angelverein-windheim.de/html/..._2017.html
auf IG Jugendangeln 2016 funktioniert alles.....

Liebe Grüße
Sven

Drucke diesen Beitrag

  Video einbinden
Geschrieben von: Thundersax - 17.09.2017, 18:19 - Forum: Grafik, Website-Gestaltung, Umsetzung in Grafik-Programmen - Antworten (10)

Hallo Martin73,
vielen Dank für den Hinweis. Ich habe die Filme konvertiert und möchte gerne auf meine Site einbauen. Ich habe jetzt also die Formate .swf, .mp4. .ogv.
Wie kann ich diese nun auf meine Site einbinden? Ich habe noch kein Komponent-Button gefunden, oder habe ich etwas übersehen. Oder muss ich HTML-Code einbauen?

Drucke diesen Beitrag

  flash Komponen einfüegn
Geschrieben von: Thundersax - 16.09.2017, 08:35 - Forum: Sonstige NOF-Versionen und Grundsatzfragen - Antworten (10)

Wie kann ich ein Flash-Komponent einfügen? Wo finde ich das Symbol dafür (schräg liegende rote f)? Ich habe zwar schonmal gemacht, aber jetzt finde ich den Symbol nicht. Habe ich etwas unebwußt versteckt?

Drucke diesen Beitrag

  NOF 12 bestehende Seite kann nicht geöffnet werden
Geschrieben von: Butzhammer123 - 15.09.2017, 10:43 - Forum: Sonstige NOF-Versionen und Grundsatzfragen - Antworten (1)

Hallo,

ich kann eine bestehende Seite mit einer Fotogalerie nicht mehr öffnen. Es kommt der Kasten "Fotogalerie wird aktualisiert" und das wars. Die Seite wird nicht geöffnet

Drucke diesen Beitrag

nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!