Impressum Suchfunktion

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Kleine Wechsel-Bild-Galerie mit mouseover
#1
Hallo an Alle, ich habe nach der Anleitung der Community die o.g. Bildergalerie erstellt. Leider funktioniert auch nach der 10. Überprüfung der Mouseover-Effekt nicht. http://www.main-aquarell.de/html/stillleben.html
Die Seite ist noch lange nicht fertig, doch wenn man nach 6 Jahren wieder mit NOF arbeitet und dann von NOF 10 auf 13 wechselt, tut man sich manchmal schwer.
Ich hoffe, jemand kann meinen Fehler erkennen....ich nicht.
Gruss patriciaida
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Hallo Patriciaida,

Willkommen

Dein Link funktioniert nicht.
Bitte mal prüfen . . .

Vermutung:
Bei der Publizierung ist was schief gegangen.
Gruß
Wolfgang Z
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
(07.09.2017, 19:54)Wolfgang Z schrieb: Dein Link funktioniert nicht.
Bei mir schon..
Gruss
struggle

Alles funktioniert besser, wenn man den Stecker reinsteckt



Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Also der Link funktioniert bei mir schon,

... und auch das Wechselbild  :D
http://raven20.bplaced.net/www/Beispiele...index.html

Ich weißs nicht was du wo eingefügt, und woher du das überhaupt her hast.


Als Beispiel zum ersten deiner Bilder hier mal der Code in Form eines Screenshot des Bild-HTML:

.jpg  Aufnahme1.jpg (Größe: 220,42 KB / Downloads: 16)




Das obige Beispiel entferne ich nachher wieder, wegen deiner Bilder (©).
.
.

Eyy Alder, ... tusch mi jez mal rischtisch lobe, drucksch du de Knopp für misch,  ↓↓↓↓↓↓↓
sasche ich auch brav Dangge.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
Moin Pat,

willkommen auch von mir :hallo:

was Du machen willst, hatte ich vor vielen Jahren mal hier beschrieben:

http://www.tommyherrmanndesign.com/nof/h...#MouseOver


der Code ist auch so falsch bei Dir:
Zitat:<img id="Bild22" height="120" width="160" src="../assets/images/autogen/PiktoFlaschenWeintraube.jpg" alt="PiktoFlaschenWeintraube" title="PiktoFlaschenWeintraube" onMouseover="wechselbild.src='../assets/images/FlascheWeintraube.jpg'; class="nof-block-center" style="vertical-align: middle;">

versuche es mal so:
Code:
<img id="Bild22" height="120" width="160" src="../assets/images/autogen/PiktoFlaschenWeintraube.jpg" alt="PiktoFlaschenWeintraube" title="PiktoFlaschenWeintraube" onMouseover="wechselbild.src='../assets/images/FlascheWeintraube.jpg'">

... oder auch so (mit Class und Style):
Code:
<img id="Bild22" height="120" width="160" src="../assets/images/autogen/PiktoFlaschenWeintraube.jpg" alt="PiktoFlaschenWeintraube" title="PiktoFlaschenWeintraube" onMouseover="wechselbild.src='../assets/images/FlascheWeintraube.jpg'" class="nof-block-center" style="vertical-align: middle;">
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
Erst mal herzlichen Dank für die nette (Wieder)Aufnahme. Nach der Anleitung von Tommy habe ich`s erstellt. Verstehe nicht, warum der link einmal funktioniert und einmal nicht. Mysterium.
Gut....ich werde nach der Berichtigung von Tommy erneut mein Glück versuchen. Raven hat mir ja auch einen screenshot geschickt. Wäre doch gelacht! Ich gebe Bescheid.
Gruss
patriciaida
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
es ist lediglich das Semikolon vor der class falsch - da gehören Gänsefüßchen " hin und gut ist.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
Schönen Nachmittag...ich wollte schon jubeln...Wechselbilder haben funktioniert, doch jetzt steht bei den Piktogrammen Text. http://www.main-aquarell.de/html/stillleben.html

Ich habe dann abgebrochen, deshalb sind nur 2 Piktogramme auf der Seite.

Wo liegt nun mein Fehler?? Ich danke schon mal für die Geduld!

patriciaida
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#9
Du - jetzt ist der gesamte Syntax vollkommen falsch (gucke doch einfach mal in den Browser-Quelltext der Seite) - warum machst Du nicht genau das, was ich oben geschrieben hatte :confused:

... ich bin jetzt für heute hier jedoch weg. Morgen gerne wieder ...
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#10
Ja das ist ja das Problem, dass die Leute nie das machen, was sie sollen Sleepy
O.k......gebe nicht auf. Ergebnis folgt.
Schönen Abend
patriciaida
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#11
Hurra, es ist geglückt. Wenn man auf die hört, die es können, klappt es auch!!!!
Ich danke für die Hilfe.....bis zum nächsten Problem.
Gruss
PatriciaIda thumbs up
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#12
Moin Patricia,

ja - prima - Glückwunsch - so ist es richtig thumbs up

Aber wieso nimmst Du eigentlich dieses schreckliche NOF-JavaSkript "Picture Rollover" zur Gestaltung der Navigation :eek:
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#13
Guten Morgen Tommy,
Deinem letzten Satz entnehme ich, dass Dir die Rollover nicht gefallen? Puh...... Ich kann nichts anderes......
Gruss
PatriciaIda
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#14
Moin,

nein - das hat nichts mit "nicht gefallen" zu tun. Ist schon OK, kannst es auch so lassen (kreiert halt einen Haufen überflüssigen Quellcode). Es ist nur sehr ungewöhnlich, warum nimmst Du nicht die ganz normale, grafische Navigationsleiste von NOF.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#15
Hallo Tommy,
ich hab´s mal so im "Fernstudium" gelernt bekommen.
Nachdem ich mich noch mit meinen Aquarellbildern abmühe, klein und groß, ich ja nun weiß, wie die Dinger auch nett auf die HP kommen, Wechselbilder-mouseover, kümmere ich mich danach um Deinen Vorschlag. Ich komme gerne darauf zurück.
Ich sage nochmals danke.
Grüsse aus Unterfranken
PatriciaIda
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Eingefügtes Bild im Linken Frame soll nicht auf jeder Seite erscheinen Hodde 15 577 03.05.2017, 20:28
Letzter Beitrag: Raven
  Eingefügtes Bild im Linken Frame soll nicht auf jeder Seite erscheinen Hodde 3 228 01.05.2017, 13:30
Letzter Beitrag: Tommy Herrmann
  Wechsel von NOF10 zu NOF2015...und wie weiter? micha k. 18 1.134 19.05.2016, 22:48
Letzter Beitrag: micha k.
  Png Bild als Schaltfläche im Formular Snakeskin 1 446 21.04.2016, 20:07
Letzter Beitrag: coco
  Bild im Banner austauschen gaby64 13 1.558 22.03.2016, 11:59
Letzter Beitrag: barbara0701
  Bild mit mailto versehen immo86 5 716 15.02.2016, 17:39
Letzter Beitrag: immo86
  Bild vergrößern lassen zur besseren Betrachtung Stef0205 31 2.707 20.01.2016, 10:39
Letzter Beitrag: Stef0205
  Kontaktformular einbinden, als Ebene auf ein Bild scampolo 1 658 15.11.2015, 16:32
Letzter Beitrag: Bushisan
  Lytebox aus einem Roll-Over-Bild starten? stobi_de 0 413 20.10.2015, 11:03
Letzter Beitrag: stobi_de
  Roll over Bild vergrößern ?? Girgei 16 2.303 17.09.2015, 07:11
Letzter Beitrag: Tommy Herrmann



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!