Impressum Suchfunktion

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Mobirise PortfolioM4 - Block Clients
#1
Hi in die Runde,

folgendes Problem mit diesem Block (Clients):

https://mobirise.com/extensions/portfoli...nials.html

Wenn ich den Slider mit den Kundenlogos scrolle, springt der Browser zum nächsten Block und der Slider wird zum teil verdeckt. Hat jemand eine Vorstellung, wie ich es unterbinden kann?
Lieben Gruß
Barbara



Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
...kenn ich so noch nicht.
Ich sehe aber, du hast 2 Slider direkt untereinander.
Nehme doch mal den untersten weg und schaue was dann passiert.
Bis denne, C-laus

WIN 10/Alle Browser/AdobePhotoshop/
NOF15/Mobirise 3+4, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Das ist die Demo von Mobirise, es verhält sich in meinem Projekt genau so, egal wie ich den Slider positioniere. Ob ein Footer oder ein Textfeld drunter ist.
Lieben Gruß
Barbara



Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
... das scheint ein Bug (nur am PC) zu sein :eek:

Durch Klick auf den Pfeil wird dieser Anker vom Block aufgerufen:

#clients1-4r-carousel

Code:
https://mobirise.com/extensions/portfoliom4/clients-testimonials.html#clients1-4r-carousel

https://mobirise.com/extensions/portfoli...r-carousel

... die ID (laut Quelltext) ist aber:

#clients1-4r

Code:
https://mobirise.com/extensions/portfoliom4/clients-testimonials.html#clients1-4r

https://mobirise.com/extensions/portfoli...lients1-4r

... und dann wäre es auch richtig, wobei ich der Meinung bin, dass hier gar kein Anker angesprochen werden dürfte.

Das sollest Du dem Support melden.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
P.S.:

... ich habe das mal im Forum von Mobirise gemeldet - mal schauen, vielleicht kommt ja Antwort (ich habe aber mit Support-Anworten wenig Glück in letzter Zeit Sad )

http://forums.mobirise.com/discussion/15...my-clients
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
Vielen Dank Tommy! thumbs up Du bist ein Schatz Kussmund
Lieben Gruß
Barbara



Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
Lässt sich nicht mit dem Code Editor reparieren, oder? Hat im Vorfeld mit den Grafiken so viel Arbeit gemacht... Sonst finde ich eben eine andere Lösung.
Lieben Gruß
Barbara



Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
nee - glaube nicht (habe mich jetzt aber auch noch nicht damit beschäftigt). Das geht ja u.a. auch über diese JavaScript-Datei:

https://mobirise.com/extensions/portfoli...l-swipe.js
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#9
... übrigens Babs - der Block "My Clients" scheint nur beim Thema "PortfolioM4" eine falsche CSS zu haben. Im Thema "Mobirise4" funktioniert der einwandfrei, wie Du hier auf einer meiner Testseiten sehen kannst:

http://www.mobirise-tutorials.com/Testse...clients-1u
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#10
thumbs up
Lieben Gruß
Barbara



Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mobirise-Textformatierung Thomas Saake 9 136 Vor 2 Stunden
Letzter Beitrag: Tommy Herrmann
  Mobirise - plötzlich alle Projekte weg barbara0701 29 259 Vor 2 Stunden
Letzter Beitrag: c-laus
  Mobirise 4 Tommy Herrmann 172 6.811 Gestern, 22:53
Letzter Beitrag: barbara0701
  Textpassagen in Mobirise formatieren Tommy Herrmann 17 152 Gestern, 16:46
Letzter Beitrag: Rancher
  Bilder der Website von Mobirise werden nicht angezeigt nur der Text mobikfx750 29 235 Gestern, 15:18
Letzter Beitrag: Martin73
Exclamation Mobirise Themen Updates Tommy Herrmann 0 37 Gestern, 13:53
Letzter Beitrag: Tommy Herrmann
  og:image für Facebook in Mobirise barbara0701 2 58 16.01.2018, 13:17
Letzter Beitrag: Tommy Herrmann
  Mobirise blendet sich selbst ein stobi_de 4 98 13.01.2018, 19:49
Letzter Beitrag: Tommy Herrmann
  Bilder zuschneiden in Mobirise barbara0701 5 112 13.01.2018, 18:20
Letzter Beitrag: barbara0701
  Mobirise-Navibox Strich unten einfügen Thomas Saake 9 186 08.01.2018, 22:14
Letzter Beitrag: Rancher



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!