Impressum Suchfunktion

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Mobirise-Seite kaputt
#1
http://www.gaststaette-zur-sonne.de/index.html

Moin.
Hilfe.......

Ich weiß nicht ob's am Update 4.6.5 liegt.
Aber ich mache heute morgen meine Restaurantseite auf um etwas einzufügen und sehe das:


.png  startseite.PNG (Größe: 455,28 KB / Downloads: 25)


Aussehen soll es eigentlich so:


.png  startseite2.PNG (Größe: 152,17 KB / Downloads: 19)


Der mittlere Teil ist einfach verschwunden. Auf den anderen Seiten das gleiche Dilemma.
Im Netz steht noch die heile Version.
Ich habe mir das Projekt mit FileZilla wieder vom Server runtergeladen. Nichts.
Ich habe das Projekt in der History auf den 26.1. zurückgesetzt. Nichts.

Was tun?
Gruß
Thomas

Mobirise 4.7.6 + Code Editor
Corel X8, PSE 14, jAlbum
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
... ich kenne das jetzt nicht, würde aber folgendes vorschlagen.

> Gucke zunächst ob es ein Update zu dem von Dir verwendeten Thema unter "Themen & Erweiterungen" gibt. Wenn ja, dann klicke auf den grünen, drehenden Pfeil und führe das Update durch.

> Schließe Mobirise und starte es neu.

> Logge Dich eventuell aus und wieder ein

> Importiere eine intakte Datei "projekt.mobirise" (eventuell auch die vom Server)
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Thomas

das habe ich doch x-mal berichtet.
Vom Server zurück holen:

1. Mobi schließen
2. Mobi öffnen und das Theme anklicken und öffnen, das du benutzt hast
(Nun wird eine leere Seite-z:B. RestaurrantM4 erstellt)

3. Mobi schließen
4. Mobi öffen und über Import einfügen, so stellst du sicher, das das was du gemacht hast, auch in das Theme RestaurantM4 wieder hinein kommt.
Bis denne, C-laus

WIN 10/Alle Browser/AdobePhotoshop/
NOF15/Mobirise 3+4, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Habe ich gemacht.
Nichts. Huh
Gruß
Thomas

Mobirise 4.7.6 + Code Editor
Corel X8, PSE 14, jAlbum
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
(10.02.2018, 13:11)Thomas Saake schrieb: Habe ich gemacht.
Nichts.  Huh

ruf mich mal an
Bis denne, C-laus

WIN 10/Alle Browser/AdobePhotoshop/
NOF15/Mobirise 3+4, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
Nach Rücksprache mit claus:

Hoffnungslos. Kaputt.
Muss die fehlenden Blöcke neu machen. :frown:
Gruß
Thomas

Mobirise 4.7.6 + Code Editor
Corel X8, PSE 14, jAlbum
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
(10.02.2018, 13:40)Thomas Saake schrieb: Hoffnungslos. Kaputt.
Muss die fehlenden Blöcke neu machen. :frown:

Mein aufrichtiges Mitgefühl ( ganz ehrlich!)
Solange man das Projekt noch reparieren kann, ist es wenigstens keine Vollkatastrophe, wenn auch unschön und mit unnötigem Zeitverlust verbunden.

Es wäre jedoch sehr interessant zu wissen, woher so ein Fehler kommt. Kannst Du das irgendwie eingrenzen? Irgend etwas gemacht, das von der "Norm" abweicht? Vielleicht zwischendurch mal MR3 geöffnet? Im Code der Blöcke etwas verändert?

Ich kenne sowas glücklicherweise auch (noch) nicht aber möchte es aber auch nie erleben.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
Neben der Projektsicherung auf dem Server speichere ich die Projekte mit der Funktion „exportieren“, erstelle für jede Sicherung einen neuen Ordner. So riskiere ich nicht dass Fehler mir ältere Projektversionen überschreiben.
Lieben Gruß
Barbara
--------------
Lumis-Webdesign
Umwelt und Meere schonen: Plastikmüll vermeiden!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#9
@Babs

ich konnte in der letzten Zeit feststellen, das Mobi bei der FTP-Publizierung nicht weiter publiziert,
wenn man einen (vermeintlichen) Fehler gemacht hat. Scripteinbau etc. Code verändert usw.
Mobi bleibt stehen und die Meldung: Fehler erscheint.

Leider erscheint nicht, wo der Fehler passiert ist,und was für ein Fehler, leider Crying
Austricksen kann man das aber, wenn man mit FileZilla publiziert, also erst lokal,
dann erscheint die Fehlermeldung nämlich nicht, dann händisch auf den Server schieben.

Mobi mag es dann auch gerne, wenn man sich abmeldet, anmeldet.
Dann erkennt Mobi einige Fehler nicht sofort...seltsam eben, sehr seltsam!

In Testseiten habe ich das ein paarmal ausprobiert. Seltsamerweise verzeiht Mobi einiges, einiges aber auch nicht. Dann passiert das, was bei Thomas passiert ist, er hat einen Fehler in irgendeinen Block eingebaut, den er zwar publizieren konnte, der aber dann zerstört wurde.
Inwieweit Updates da eingreifen, das weiß ich nicht.

Fazit:
Fehler machen ist ja ok, Fehler erkennen und melden,- noch besser als  ok.
Das aber zu "verheimlichen" und mich im Ungewissen lassen...das ist fies, nicht fair  Embarrased
Bis denne, C-laus

WIN 10/Alle Browser/AdobePhotoshop/
NOF15/Mobirise 3+4, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#10
Danke Claus,

lassen wir uns überraschen, wie es weiter mit Support und Qualität geht.
Lieben Gruß
Barbara
--------------
Lumis-Webdesign
Umwelt und Meere schonen: Plastikmüll vermeiden!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#11
@barbara
Bin ein Sicherungsjunkie.  :D Habe alles auf drei verschiedene externen Platten gespeichert.
Selbst das runterladen vom Server (die Seite war ja da noch ok) hat nichts gebracht.
Iss Putt.

@johann
Das Projekt wurde noch mit Mobi3 erstellt. Das ich das letzte Mal in der Seite rumgewurschtelt habe
ist mindestens drei Updates her. Ich denke mal da ist es irgendwann passiert. Die Seite lief ja bis dahin monatelang einwandfrei.

Was ich allerdings beim neu machen festgestellt habe:
Die verschwundenen Blöcke die ich genutzt habe gibt es nicht mehr!

Wer weiß was da schiefgelaufen ist.
Aber da gibt es ja hier im Forum schon einige Diskussionen.
Gruß
Thomas

Mobirise 4.7.6 + Code Editor
Corel X8, PSE 14, jAlbum
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#12
Moin Thomas,

naja, mit 4:1 war wohl nix Cool
Zum Thema:

Auch wenn es Mühe macht, Zeit kostet:
Vergiß Mobi3, mach es neu mit Mobi4, oder was du sonst noch hast, aber eben mit M4 Theme.
Bis denne, C-laus

WIN 10/Alle Browser/AdobePhotoshop/
NOF15/Mobirise 3+4, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#13
Bin ja dabei.
Du kennst ja meine "Bastelseite"
Die soll's im Enddefekt dann werden.
http://tsad17.de/

Na ja. Hauptsache gewonnen. Man muss ja seit einiger Zeit beim BVB auch mit kleinen Sachen zufrieden sein.  :D
Gruß
Thomas

Mobirise 4.7.6 + Code Editor
Corel X8, PSE 14, jAlbum
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#14
Ein Vorteil hat das Ganze jedoch: Man wird mit der Zeit so routiniert dass man einen komplizierten Block in fünf Minuten wieder herstellen kann :D
Lieben Gruß
Barbara
--------------
Lumis-Webdesign
Umwelt und Meere schonen: Plastikmüll vermeiden!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#15
(11.02.2018, 11:18)Thomas Saake schrieb: @johann
Das Projekt wurde noch mit Mobi3 erstellt. Das ich das letzte Mal in der Seite rumgewurschtelt habe ist mindestens drei Updates her. Ich denke mal da ist es irgendwann passiert. Die Seite lief ja bis dahin monatelang einwandfrei.

Ich weiß ja nicht, ob das universell so gilt aber ich habe bereits viele Projekte in Mobi4 weiter bearbeitet, die ich mit Mobi3 erstellt habe. Bisher immer erfolgreich ( Schluck ...)

Mit Mobi4 geöffnet habe ich dabei aber immer die mittels der Mobi3-"Publish"-Funktion exportierte Projektdatei, nicht die aus dem ursprünglichen Projektordner! Einmal habe ich die Projektdatei aus dem original Projektordner mit M4 geöffnet (eine Kopie davon natürlich) - die war dann auch kaputt!

Die Funktion "Export Site", die über das Site-Menü links verfügbar ist, hat schon bei Mobi3 nie so richtig funktioniert ( fehlende Bilder, Darstellungsfehler ... ). Daher benutze ich zur Sicherung immer die Publish-Funktion. Hat bei mir noch nie versagt.

Muss allerdings hinzufügen, dass ich niemals per Editor im Code der Blöcke was verändere - da fehlen mir die tieferen Kenntnisse ...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mobirise-Menüpunkt wird ohne klick aufgerufen Thomas Saake 4 36 Vor 1 Stunde
Letzter Beitrag: Rancher
  Mobirise-erste Schritte-erste Fragen nightpilot 7 154 21.05.2018, 18:22
Letzter Beitrag: barbara0701
  Mobirise-Eine Seite benötigt erheblich länger zum publizieren Thomas Saake 2 93 19.05.2018, 17:55
Letzter Beitrag: Thomas Saake
  Mobirise-Modal friert Seite ein Thomas Saake 7 126 19.05.2018, 13:25
Letzter Beitrag: Thomas Saake
  Mobirise-Fehlermeldung bei Aktivierung der Cookies alert Martin73 10 126 16.05.2018, 10:08
Letzter Beitrag: Martin73
  Mobirise Newbie hätte Fragen :-) Spritpit 46 762 15.05.2018, 12:40
Letzter Beitrag: AndyNeu
  Mobirise-kleine Touchnavi am Seitenrand Thomas Saake 20 303 14.05.2018, 19:42
Letzter Beitrag: Thomas Saake
  Mobirise-Datei Download oder Ansicht Abfrage Thomas Saake 5 80 12.05.2018, 13:35
Letzter Beitrag: Tommy Herrmann
  Mobirise spinnt! Uwe D. 24 436 12.05.2018, 08:06
Letzter Beitrag: barbara0701
  Mobirise-Tabellenbreite unterschiedlich Thomas Saake 14 283 11.05.2018, 09:02
Letzter Beitrag: Thomas Saake



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!