Impressum Suchfunktion

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Neue NOF-Version php7 kompatibel
#16
[img]c:/temp/php.jpg[/img]
Liebe Grüße
Goldschwalbe


Benutze aktuell:
Windows 10
NOF 2015
Edge, IE, Firefox, Chrome, Safari
Ultra Edit 24
Filezilla
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#17
Das war wohl nix :D
Liebe Grüße
Goldschwalbe


Benutze aktuell:
Windows 10
NOF 2015
Edge, IE, Firefox, Chrome, Safari
Ultra Edit 24
Filezilla
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#18
... so geht das mit den Screenshots hier (über "Neues Attachment" unten links im Editor):


.jpg  Screenshots.JPG (Größe: 443,42 KB / Downloads: 9)
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#19
Du musst den Code-Editor ggf. aktualisieren (bei Erweiterungen auf die beiden kreisförmigen Pfeile klicken), dann ist die Erweiterung "html" frei und kann in "php" umbenannt werden!
Wenn du den Code-Editor noch nicht hast, dann geht es natürlich nicht!
Keine Zeit, muss Haare machen!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#20
:moin:

@Martin, hier geht es um NetO.
Lieben Gruß
Barbara



Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#21
Da muss ich Dir widersprechen, liebe Barbara. Hier wurde stillschweigend zu Mobirise gewechselt Smiling
Wenn Dein Pferd tot ist, steig ab.

Neue Seite: NOF 2015
NOF12, NOF2015, Windows 7 Professionnel, Mozilla Firefox 56.0.1,6234 Java 7 32bit, IE11, Chrome, GIMP 2.8.4; Mobirise 3.12.1 + 4.5.2, den Code-Editor habe ich natürlich auch, aber sonst kein Schnickschnack
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#22
(06.12.2017, 08:44)barbara0701 schrieb: @Martin, hier geht es um NetO.

... nein nicht mehr :eek:

... aber das ist eine logische Entwicklung gewesen.

Goldschwalbe hat sich hier nach "PHP7 & NOF" erkundigt und ist dann, aufgrund der Unfähigkeit von NOF, auf Mobirise umgeschwenkt.

Daraus ergaben sich dann weitere Fragen zu PHP.

... aber da habe ich mal eine Frage an unseren Martin.

Sage mal - da ich bereits 2 Stunden nach dem Download von Mobirise den "Code-Editor" erworben habe, weiß ich das gar nicht mehr. Bist Du sicher, dass man den Seiten-Namen nur mit Code-Editor auf .php stellen kann. Das wäre ja eine ganz schöne krasse Sache :eek:

Auf der anderen Seite wäre das aber auch wieder logisch, da ja Mobirise selbst keinerlei PHP-Skripte verwendet macht das ja nur Sinn, wenn man eben eigene PHP-Skripte einbauen will und dann muss man natürlich den Code-Editor auch käuflich erwerben.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#23
P.S.:

@Martin - meine Frage hat sich erledigt. Man benötigt tatsächlich den Code-Editor um das Extension von .html auf .php umzustellen .

http://forums.mobirise.com/discussion/co...ment_22489
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#24
(06.12.2017, 09:46)Tommy Herrmann schrieb: P.S.:

@Martin - meine Frage hat sich erledigt. Man benötigt tatsächlich den Code-Editor um das Extension von .html auf .php umzustellen .

http://forums.mobirise.com/discussion/co...ment_22489

@Tommy:

wir haben es hier mit Holländern, Niederländern zu tun. Die wissen wie man Geschäfte macht! :D
Bis denne, C-laus

WIN 10/Alle Browser/AdobePhotoshop/
NOF15/Mobirise 3+4, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#25
Bei Mobirise 3 war das so! Wie es bei Mobirise 4 ist, weiß ich nicht, da ich den Editor ja jetzt habe!
Keine Zeit, muss Haare machen!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#26
Wer auf .php umstellen will, macht das ja nur, wenn er entsprechende Scripte einbauen will. Dazu braucht er den Code-Editor.
Wenn Dein Pferd tot ist, steig ab.

Neue Seite: NOF 2015
NOF12, NOF2015, Windows 7 Professionnel, Mozilla Firefox 56.0.1,6234 Java 7 32bit, IE11, Chrome, GIMP 2.8.4; Mobirise 3.12.1 + 4.5.2, den Code-Editor habe ich natürlich auch, aber sonst kein Schnickschnack
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#27
Hallo Leute

Gibt es hier ein Mobirise-Unterforum?
Liebe Grüße
Goldschwalbe


Benutze aktuell:
Windows 10
NOF 2015
Edge, IE, Firefox, Chrome, Safari
Ultra Edit 24
Filezilla
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#28
http://www.nof-schule.de/forum/f-mobiris...ls-support
Lieben Gruß
Barbara



Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  NOF 2015 oder ältere Version Kaffeepause 2 925 14.08.2015, 06:45
Letzter Beitrag: astour



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!