Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Fehler in der ID-Vergabe
#1
Könnte das mal eben jemand gegenchecken, bevor ich das im Mobi-Forum als Fehler eintrage?!
Theme AgencyM4

1. Neue Seite erzeugen
2. Header "A proven Expert" eintragen
3. Hintergrundbild eintragen
4. diese Seite kopieren
5. auf dieser Seite nun einen anderen Hintergrund eintragen

=> auf beiden Seiten ist der gleiche Hintergrund nach der Publizierung, innerhalb von Mobi ist es OK.
Der Header-Block behält durch das Kopieren seine ID. Da der Hintergund ist in der CSS "assets/theme/css/style.css"" hinterlegt ist und dort seltsamerweise mehrfach.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Moin Frank,

das mit den kopierten IDs ist mir auch schon aufgefallen - das sollte aber OK sein, da sich diese ID ja dann auf einer anderen Seite befindet.

Passiert das denn bei einem anderen Thema auch? "AgencyM4" habe ich persönlich als recht fehlerhaft eingestuft und verwende es nicht mehr.

Das mit dem Hintergrund habe ich jetzt noch nicht nachgestellt - wenn es so ist, dann melde es doch, denn das wäre ein Bug.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Werde ich noch bei einem anderen Thema testen.

Ja, ist auch bei Mobi4-theme
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Hier ein Beispiel

https://www.afripix.de/Mobi4-test
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
.. OK - ich habe diesen Bug im Mobirise-Forum gemeldet. Kannst den ja mal am Montag morgens bestätigen, damit der Support den Beitrag oben sieht.

http://forums.mobirise.com/discussion/20...ass-issues

Es liegt an der Block-Class, die in der CSS auf den gleichen Hintergrund zugreift.


P.S.:

ups - sehe gerade, dass Du zeitgleich das auch dort gemeldet hast :D

http://forums.mobirise.com/discussion/20...opied-page
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fehler in der mobirise obboard-Galerie magfly78 3 155 28.03.2019, 11:12
Letzter Beitrag: magfly78
  Fehler in den Ergbnisen von Suchmascinen Herter 5 161 17.03.2019, 18:43
Letzter Beitrag: barbara0701
  Fehler nach Update René B. 13 315 12.03.2019, 08:03
Letzter Beitrag: stobi_de
  Böser PHP fehler stobi_de 12 340 18.02.2019, 10:47
Letzter Beitrag: stobi_de
  Die Seite ist fertig - Fehler bei der Publizierung Floyd 18 595 07.01.2019, 17:41
Letzter Beitrag: Tommy Herrmann
  Fehler in der Textformatierung Mobirise 4 barbara0701 22 2.207 28.01.2018, 19:35
Letzter Beitrag: Tommy Herrmann
  Mobirise kleine fehler Carlo 38 3.424 24.11.2017, 19:17
Letzter Beitrag: c-laus
  Fehler in Mobirise -Agency4 c-laus 7 652 16.10.2017, 19:34
Letzter Beitrag: Tommy Herrmann
  Einige Fehler in der Version 4.01 lope 6 781 09.08.2017, 15:00
Letzter Beitrag: Thomas Saake
Photo [Fehler 600] XML-Fehler in Datei /mnt/web120/d3/02/51246302/htdocs/scripts/FormsHandl hoewargbg 2 507 10.04.2017, 11:02
Letzter Beitrag: Tommy Herrmann



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!