Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Geänderte Seite wird erst nack Klick sichtbar
#1
Hallo Ihr Lieben,

ich bin seit Mitte letzten Jahres wieder hier, nachdem ich für einen Tierschutzverein vor Jahren eine Seite mit Eurer Hilfe aufgebaut habe. Ich weiß, viele Fragen kann man durch Recherchieren in den vielen Beiträgen hier sicher klären, aber ich find nix. :-(

Also: Meine Seite heißt

www.feuer-im-siebengebirge.de

Ich habe die vor einiger Zeit schon geändert und den den anfänglichen "Interims-Status" weggenommen. In NOF 2015 ist auch nur die aktuelle Seite zu sehen, nach der Publizierung kommt aber immer noch die alte Version, erst wenn man die anklickt (Navigationsleiste), erscheint die neue, richtige Version, das gleich auf mehreren Seiten.

Wahrscheinlich nur eine Kleinigkeit, aber ich werde wahnsinnig. Würde mich freuen, wenn ich auf meine kleinen Fragen immer ein kompetente Antwort bekommen würde.

Wünsche allen noch einen schönen Tag!

Wolfgang

(Feuriger Elias)
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Hallo Wolfgang, willkommen (zurück) hier Smiling

Versuche mal auf der Tastatur STRG und F5 zu drücken. Wahrscheinlich ist die alte Version noch im Cache Deines Browsers.
Lieben Gruß
Barbara
--------------
Lumis-Webdesign
Umwelt und Meere schonen: Plastikmüll vermeiden!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
(11.04.2018, 17:21)barbara0701 schrieb: Hallo Wolfgang, willkommen (zurück) hier Smiling

Versuche mal auf der Tastatur STRG  und F5 zu drücken. Wahrscheinlich ist die alte Version noch im Cache Deines Browsers.

Hallo Barbara, danke für die sensationell schnelle Antwort, aber das mit STRG + F5 versuche ich seit drei Monaten, ich habe schon alles durchsucht, ich finde die Version, die nach der Publizierung angezeigt wird, in meinem NOF nirgendwo. Auch auf anderen Rechnern wird die falsch angezeigt. Die richtige kommt dann mit .../index2.html. Daher: Bitte weitere Vorschläge...

Wolfgang
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Hallo Wolfgang,

prüfe mal deine Publizierungseinstellungen.


.pdf   Einstellungen.pdf (Größe: 110,85 KB / Downloads: 4)
Gruß
Wolfgang Z
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
Moin,

es darf nur eine Startseite geben und die heißt "index" (keine "index2").

Gucke, ob Du Deine Startseite mit dem Dateinamen "index.html" (oder gegebenenfalls "index.php") versehen hast.

Lösche alles andere am Server mit Deinem exteren FTP-Programm (z.B. "FileZilla"), das "index" heißt und publiziere neu.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
(11.04.2018, 18:06)Wolfgang Z schrieb: Hallo Wolfgang,

prüfe mal deine Publizierungseinstellungen.

Danke für Eure Hilfsbereitschaft, so sehen meine Publizierungseinstellungen aus (Anhang), scheinbar alles richtig, oder?

Hilfeeeeeee!


Angehängte Dateien
.gif  Publizierung.GIF (Größe: 135,26 KB / Downloads: 24)

Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
Gehe mal zu deinem dritten Bild und klicke auf den Button mit den drei Punkten
(Dateierweiterung für html-Seiten).
Steht da noch was drin ?
Gruß
Wolfgang Z
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
(11.04.2018, 18:47)Wolfgang Z schrieb: Gehe mal zu deinem dritten Bild und klicke auf den Button mit den drei Punkten
(Dateierweiterung für html-Seiten).
Steht da noch was drin ?

Leider wie von Dir gewünscht leer, kein Eintrag. Das "index2" hat mich auch gestört, aber wo kann ich die Bezeichnung abändern, wenn ich ja gar keine "falsche" Seite mehr in NOF habe, nur die geänderte? Uff.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#9
Die gleichen Einstellungswerte müssen auch bei deinem FTP-Übertragungsprofil stimmen.
Prüfe mal.
Gruß
Wolfgang Z
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#10
Lösche mal auf deinem Rechner das "Index2" und rufe "Index" auf! Das müsste dann die alte Seite sein. Lösche auch "Index" und publiziere neu, wie Tommy schon geschrieben hat.
Keine Zeit, muss Haare machen!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#11
(12.04.2018, 08:08)Martin73 schrieb: Lösche mal auf deinem Rechner das "Index2" und rufe "Index" auf! Das müsste dann die alte Seite sein. Lösche auch "Index" und publiziere neu, wie Tommy schon geschrieben hat.

Danke für die Tipps mit dem Löschen, finde gerade mein Passwort für den Server nicht, melde mich danach sofort wieder. Immer diese Unordnung...

:-(

Wolfgang
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#12
(12.04.2018, 12:20)Feuriger Elias schrieb:
(12.04.2018, 08:08)Martin73 schrieb: Lösche mal auf deinem Rechner das "Index2" und rufe "Index" auf! Das müsste dann die alte Seite sein. Lösche auch "Index" und publiziere neu, wie Tommy schon geschrieben hat.

Danke für die Tipps mit dem Löschen, finde gerade mein Passwort für den Server nicht, melde mich danach sofort wieder. Immer diese Unordnung...

:-(

Wolfgang
So Passwort ausgegraben, alle auffindbaren Index-Dateien gelöscht, neu publiziert, aber immer noch die alte Version zu sehen, nicht das, was ich bei NOF als geändert sehe. Außerdem kommt jetzt nach einem Klick auf die Internetseite: "Forbidden, You don't have permission to access / on this server.", meine Seite ist also tot.

Un nu?
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#13
(12.04.2018, 16:47)Feuriger Elias schrieb:
(12.04.2018, 12:20)Feuriger Elias schrieb:
(12.04.2018, 08:08)Martin73 schrieb: Lösche mal auf deinem Rechner das "Index2" und rufe "Index" auf! Das müsste dann die alte Seite sein. Lösche auch "Index" und publiziere neu, wie Tommy schon geschrieben hat.

Danke für die Tipps mit dem Löschen, finde gerade mein Passwort für den Server nicht, melde mich danach sofort wieder. Immer diese Unordnung...

:-(

Wolfgang
So Passwort ausgegraben, alle auffindbaren Index-Dateien gelöscht, neu publiziert, aber immer noch die alte Version zu sehen, nicht das, was ich bei NOF als geändert sehe. Außerdem kommt jetzt nach einem Klick auf die Internetseite: "Forbidden, You don't have permission to access / on this server.", meine Seite ist also tot.

Un nu?
Un nu ist es passiert, alles geht so, wie gewünscht. In Nof gab es eine Datei, die Index2 hieß (warum auch immer). Frech wie ich bin, habe ich die umbenannt in Index und noch einmal publiziert, schon ist die alte, falsche Seite weg! Ein herzliches Danke an alle, die sich eingesetzt haben, jetzt bastele ich weiter. Die nächste Frage kommt gleich in einem neuen Beitrag.

Vielen lieben Dank!!!

Wolfgang
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#14
Hallo,

hmm - deine Seite funktioniert aber - zumindest läßt sich diese problemlos öffnen.

Auch stimmt nun der index

.jpg  Feuer.JPG (Größe: 152,57 KB / Downloads: 3)
Gruß
Wolfgang Z
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#15
(12.04.2018, 17:07)Wolfgang Z schrieb: Hallo,

hmm - deine Seite funktioniert aber - zumindest läßt sich diese problemlos öffnen.

Auch stimmt nun der index

Tja, ich bin froh, dass jetzt endlich die Änderung drin ist, danke nochmal ganz herzlich.

Wolfgang
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  FormHandler - Checkboxen werden erst nach Reload versendet Sabine407 2 115 31.05.2018, 02:25
Letzter Beitrag: Sabine407
  NOF 15: Navigationsleiste wird nur unvollständig angezeigt RGerster 21 680 24.01.2018, 08:02
Letzter Beitrag: Tommy Herrmann
  NOF Homepage hochladen startet nach ewiger Wartezeit erst? Blitzbgp 4 340 01.12.2017, 14:07
Letzter Beitrag: barbara0701
  Banner wird nur teilweise angezeigt Gill Rogers 14 599 29.11.2017, 22:57
Letzter Beitrag: Doris Rehhausen
  Passwortgeschützte Seite Peter26 6 419 22.11.2017, 08:17
Letzter Beitrag: Tommy Herrmann
  erste Seite falsch verlinkt - wo liegt der Fehler? seejungfrauxs 2 348 16.11.2017, 14:07
Letzter Beitrag: Rancher
  Navigationstext wird nicht richtig dargestellt Zylofox94 12 709 13.11.2017, 19:08
Letzter Beitrag: Rancher
  seite von html zu php prf 1 250 01.11.2017, 16:36
Letzter Beitrag: barbara0701
  Eine Seite springt zur Mitte Kuenstler 2 346 23.10.2017, 19:55
Letzter Beitrag: coco
  NOF Responsive Slider wird auf den Unterseiten nicht richtig angezeigt funsport 2 276 22.10.2017, 08:43
Letzter Beitrag: Raven



Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!