Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Hover Farbe ist nicht ersichtlich
#1
...ein weiteres Problem von Mobirise. :-(

Im Menü steht Farbe Hover welche dunkelrot ist.
Fahre ich jedoch mit der Maus über die einzelnen Rubriken, sieht man den Hover nicht.

Siehe Anhang.

Bei allen anderen Seiten wo Hover Farbe möglich war hat es auch funktioniert.
Aber hier irgendwie nicht....

Warum ist dem so?


Angehängte Dateien
.jpg  Unbenannt_1.JPG (Größe: 96,88 KB / Downloads: 22)

.jpg  Unbenannt_2.JPG (Größe: 24,11 KB / Downloads: 14)

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Solange Du uns nicht mal verrätst welches Mobirise "Thema" Du da gerade am Wickel hast, ist es immer sehr schwer etwas nachzuvollziehen Sad

Jedes Thema hat da auch ein wenig andere Default-Einstellungen.

"Hover" wird in der CSS definiert. Das kannst Du auch ändern - da müsstest Du mal suchen. Da gibt es "hover" für die Navi oder auch die Navi am Handy, Icons oder auch den Text oder sonst etwas.

Die globale CSS ist am besten änderbar unter den globalen Style-Einstellungen (blauer Pinsel unten rechts) und dann auf den grünen Button "Edit in Code Editor" klicken.


.jpg  Style-Editor.JPG (Größe: 201,53 KB / Downloads: 12)


Links unter "Static Styles" kannst Du "hover" (Mausüber) beliebig anpassen.


.jpg  Static_Styles.JPG (Größe: 130,87 KB / Downloads: 12)


Tipp:

Du kannst in allen Mobirise-Editoren auch suchen, indem Du in den zu durchsuchenden Bereich klickst und dann mit der Tastenkombination:

Strg+F

oben eine "Search Box" öffnen. Gibt dort z.B. hover ein und es werden alle gefundenen Begriffe farblich markiert.


.jpg  Search-Box.jpg (Größe: 373,16 KB / Downloads: 11)


Weitere "Shortcuts" findest Du, wenn Du oben rechts im Editor auf das große ? (Fragezeichen) Symbol klickst:


.jpg  Shortcuts.JPG (Größe: 123,64 KB / Downloads: 8)


wie z.B. den nächsten gesuchten Begriff finden mit "F3" Taste, bzw. "Fn+F3" Tasten.



P.S.:

... übrigens, wenn ich bei den Block-Einstellungen meine "Hover" Farbe ändere (Thema "Mobirise4"), dann funktioniert das auch sogleich:


.jpg  Block-Einstellung-Hover.jpg (Größe: 888,07 KB / Downloads: 13)
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mobirise-Download Grafik nicht möglich Thomas Saake 4 117 23.04.2020, 19:39
Letzter Beitrag: Thomas Saake
  Fehler bei der Anmeldung - Anmeldung klappt nicht Utz29 13 185 21.04.2020, 08:49
Letzter Beitrag: Tommy Herrmann
  Video startet nicht Clemens 16 370 23.03.2020, 07:58
Letzter Beitrag: Tommy Herrmann
  Mobirise-Nach einfügen von PopUp lädt die Seite nicht mehr auf den Server Thomas Saake 26 636 21.03.2020, 13:38
Letzter Beitrag: Martin73
  Links können nicht gesetzt werden harfenklang 9 223 05.03.2020, 12:03
Letzter Beitrag: Tommy Herrmann
  Programm Farbe ändern bei der Version 5.0.0 kfz-fotograf 1 129 04.03.2020, 11:12
Letzter Beitrag: Tommy Herrmann
  Formulare werden nicht gesendet hansjuerg 8 344 19.02.2020, 11:45
Letzter Beitrag: Tommy Herrmann
  Seite wird im IE nicht korrekt angezeigt hansjuerg 14 439 18.02.2020, 11:17
Letzter Beitrag: hansjuerg
  Datenübertragung klappt nicht richtig Utz29 3 208 17.01.2020, 13:41
Letzter Beitrag: Utz29
  Tabelle sortieren - kann Mobi nicht rechnen? Utz29 2 222 16.01.2020, 18:05
Letzter Beitrag: Utz29



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!