Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Mailadresse wird abgeschnitten
#1
ich bin fast sicher, dass es erst seit kurzem ist
https://hno-nasenkorrektur.com/index.php

Die Mailadresse in der Headline wird beim Browser-Zusammenschieben abgeschnitten.

jetzt suche ich mir hier nen Ast, finde es aber nicht....
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Hallo Frank,

erst unter 2200pixel Breite.

Abendliche Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Hilft jetzt aber auch nicht wirklich... Undecided
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
welches Menü hast du  denn genommen
Bei HNO Gummersbach ist noch alles in Ordnung
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
Moin,

gucke Dir mal das "padding-right" da an, was ist das für ein <div> - ist das von Mobirise (siehe Screenshot)? Da steht was von 15px - ich habe das mal auf 200px geändert


.jpg  padding-right-nav.JPG (Größe: 455,13 KB / Downloads: 24)


Kann auch irgendwie mit dem reCAPTCHA zu tun haben.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
Ich schau mal eben durch...sekunde
Hm...ich habe das ganze DIV mal rausgemacht mit dem Col-12.
geht nun, hat aber den unangenehmen Effekt, dass die Kopfzeile nicht bündig ist mit dem restlichen Menü.
Scheinbar habe ich das selbst eingebaut - dann hat sich aber irgendwas am COL-12 innerhalb von Mobi geändert. Wäre mir aufgefallen.....

Mal schaun, was wir an Menüs im Programm haben, die eine ordentliche Kopfzeile haben. Das hier stammt aus Agency
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
... glaube Du hast da eine falsche Class außen rum:

Ändere mal:

Code:
<div class="row">


in:

Code:
<div class="media-container-row">


... siehe Screenshot:


.jpg  media-container-row.JPG (Größe: 152,58 KB / Downloads: 7)


Du könntest auch das weiter außen liegende <div> mit dieser Class ändern:

<div class="container">

in:

<div class="media-container-row">

Dann steht alles weiter mittig, bis die Navi auf das Hamburger-Menü umschaltet.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
irgendwie klappt das nicht direkt aus Mobi heraus.
Haben wir kein anderes Mobi-Menü, was ne ordentliche Kopfzeile hat?
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#9
ich glaube Du hast das was an der Navi falsch abgeändert. Die Original-Navi vom Thema "AgencyM4" zeigt dieses Problem nämlich nicht:

http://www.mobirise-tutorials.com/AgencyM4/

Vielleicht solltest Du die Navi mal neu einbauen.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#10
Hallo Frank,
Hallo Thommy,

wie ich ja schon oben gesagt habe wenn diu aus dem Navi in HNO Gummersbach gehst, das ist ja so denke ich deine 2. Domain,  dort ist es dann nicht so und miener Meinung ist das das gleiche Navi. Dort funktioniert die Responsivität vernönftig.

Wie in HNO-Nasenkorektur

Viiellieicht kannst du ja das nehmen und die neuen Links wieder einbauen.

Sonnige Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#11
ich habe nun die zweite Version des Agency-Menüs genommen, da, wo das Logo eigentlich in der Kopfzeile sitzt. Das kann man mit position:absolut aus dieser Zeile befreien und dann klappt das alles gut.

Ich spiele es mal eben ein.

Boh, heute bin ich nicht gut drauf - Hund ist wieder krank
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#12
Was machst Du da?

.png  2020-05-05 (2).png (Größe: 41,75 KB / Downloads: 20)
Keine Zeit, muss Haare machen!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#13
... also bei mir gibt es keine Warnung und die Navi wird jetzt auch richtig und korrekt angezeigt.

Ich habe "Windows 10 Defender" (der inzwischen hervorragende Testergebnisse hat - eigentlich braucht man nichts anderes) und gleichzeitig auch noch "AVIRA Pro" am Laufen.

Ich verwende allerdings auch kein Norton - schon seit 15 Jahren nicht mehr, nachdem ich wegen Norton schon mal einen PC wegschmeißen musste. Norton hat damals eigentlich alles blockiert und sogar sich selbst als Virus erkannt. Es ging damals auch mit nichts mehr zu deinstallieren. Damals war das eine Katastrophe - heute soll es ja wieder sehr gut sein.

Auch am Handy habe ich keine Sicherheitswarnungen.

@Martin, vielleicht kannst Du ja mal auf "Kompletten Bericht anzeigen" bei Deinem Norton klicken, vielleicht steht ja da etwas, was man nachvollziehen könnte.

Vielleicht können das ja andere auch mal testen, denn das wäre schon wichtig zu wissen, wieso Norton hier anschlägt ...
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#14
Kein Warnhinweis (Kaspersky Total Security)

Gruss hansjuerg
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#15

.png  2020-05-06.png (Größe: 94,43 KB / Downloads: 13)
Keine Zeit, muss Haare machen!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fehler Mobirise 4 Datenschutzerkärung wird angezeigt Michael G 8 115 27.05.2020, 10:05
Letzter Beitrag: Tommy Herrmann
  Seite wird im IE nicht korrekt angezeigt hansjuerg 14 439 18.02.2020, 11:17
Letzter Beitrag: hansjuerg
  index.html wird extra gecrawlt dj-acki 2 224 08.12.2019, 11:04
Letzter Beitrag: Tommy Herrmann
  Mobirise-Icon wird nicht angezeigt Thomas Saake 4 305 21.11.2019, 20:04
Letzter Beitrag: Thomas Saake
  oberer Text wird am Handy verschluckt nof15us 3 255 21.10.2019, 16:03
Letzter Beitrag: nof15us
  Anker wird nicht angesprungen stobi_de 40 2.476 05.07.2019, 07:02
Letzter Beitrag: Tommy Herrmann
  Mobirise-Formular wird nicht verschickt Thomas Saake 3 461 02.05.2019, 13:16
Letzter Beitrag: Tommy Herrmann
  Aktuelle Version wird nicht geladen Kiki1972 13 885 10.12.2018, 20:20
Letzter Beitrag: Rancher
  Block wird unvollständig angezeigt cichlid 6 746 20.11.2018, 15:08
Letzter Beitrag: Tommy Herrmann
  So ein Menü wird gewünscht stobi_de 10 805 11.10.2018, 19:29
Letzter Beitrag: Tommy Herrmann



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!