Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


menü store m4 am iphone nicht sichtbar
#1
hallo
habe (3 tage) vor abgabetermin einer website ein problem mit dem store m4 menü.
das menü wird am iphone nicht mehr angezeigt. edge, firefox, chrom, android - alles ok.
hatte ursprünglich version 4.6.7 und alles funktionierte. dann kamen vor einer woche die m4 theme updates und seitdem gibt es diesen fehler. habe mittlerweile auf 4.8.1 upgedated und einen test mit dem store m4 menü gemacht. ebenfalls kein erfolg am iphone.
hat da jemand eine idee. das erste mal das ich mit mobirise am verzweifeln bin.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Moin,

ich kenne dieses leidige Problem mit den "Hauseigenen" Navis von Mobi nur zu gut.
Eine Lösung gibt es eigentlich nicht, hier hilft oft nur, die Navui zu wechseln, also aus einem anderen Theme nehmen.

Allerdings ist das auche keine sichere Lösung/Variante auf Ewigkeit.
Ein Update von Mobi reicht ja schon aus...um deine Arbeit zu nichte zu machen, leider!
Ich persönlich habe von den Mobi-Navis dermaßen die Faxen dicke, das ich nun nur noch eigene (gekaufte Navi's) nehme. Wenn das für dich in Frage kommt, dann kannst du dier das hier anschauen...

Testseite für Mega_Navi. Kostet 11 Euro
http://cms-module.agentur28.de/index.php
Kompatibilitätsmöglichkeiten mit Mobi4  |   AMP-Templates Kompatibilität

WIN 10/Alle Browser/AdobePhotoshop/
Mobirise 4/AMP, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
danke für die rasche antwort claus.
das heißt eigentlich das das store m4 menü völlig unbrauchbar ist, da ja am iphone nicht angezeigt. ich habe nun in der version 4.8.1 versucht die seite neu mit meinen user blocks zu erstellen. geht ebenfalls nicht mehr. hat jemand einen link zur version 4.7.8.
das problem ist das ich ein menü benötige wo das logo in der mitte ist - eben wie beim stre m4
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Moin,

ja - ich kann das nur bestätigen, das Dropdown-Menü scheint einen falschen z-index am iPhone zu haben. Ich habe gerade alles mögliche versucht, bisher ist mir die korrekte Einstellung aber nicht gelungen.

Ich habe es im Mobirise-Forum gemeldet.

http://forums.mobirise.com/discussion/18...phone-only

Am besten Du schreibst zusätzlich nochmals an den Support:

support@mobirise.com

Ich sende Dir einen Download - Link zur Version 4.7.8 via PN von meinem Server.

Hebt Euch doch bitte immer alle Versionen auf.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
Bitte lasse mich wissen, wenn Du den Download hast. Ich werde die Datei heute Abend an meinem Server in jedem Fall wieder löschen.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
danke tommy
hab dem support schon geschrieben. das verrückte ist ja, dass vor den m4 updates alles funktioniert hat. auch am iphone.
denke mal das man diese updates nicht zurücksetzen kann. danke für die pn habe aber meine alte version noch am pc gefunden. solltest du noch eine lösung finden bitte posten.
danke
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
(31.08.2018, 12:27)iggy po schrieb: das problem ist das ich ein menü benötige wo das logo in der mitte ist - eben wie beim stre m4

...wenn du eigene Navis nimmst, dann hast du ja alle Moglichkeiten, Logos etc so zu platzieren, wie du es möchtest. Dann bist du nicht mehr gezwungen...immer die Mobi-Navi oben zu haben.
z.B. https://kanuscheune.de/index.html (bastel ich noch dran, Tablet muss ich noch hinfummeln)

Die Navi (bewußt feststehend) ist eine simple CSS3 Version....
Kompatibilitätsmöglichkeiten mit Mobi4  |   AMP-Templates Kompatibilität

WIN 10/Alle Browser/AdobePhotoshop/
Mobirise 4/AMP, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
(31.08.2018, 13:01)c-laus schrieb: z.B. https://kanuscheune.de/index.html (bastel ich noch dran, Tablet muss ich noch hinfummeln)
Erst mal, die Navi finde ich sehr gut, klar strukturiert, übersichtlich, man weiß immer wo man ist.

Auf dem Handy funktioniert  das Hamburger Menü nicht, Desktop Menü toll, Tablet fummelst Du ja noch.
Gruss
struggle

Summertime forever !



Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#9
@iggy: ich hatte mit 4.8.1 ein Testprojekt gebaut, was hinten und vorne nicht lief. Gerade auch der Shop. Ich habe dann das gleiche projekt, obwohl mit 4.8.1 erzeugt, mit Version 4.7.8 (der letzten funktionsfähigen version) geöffnet und seltsamerweise klappte dann alles.

Claus hat da aber gegenteilige Erfahrungen.

Käme bei Dir vielleicht auf einen Versuch an.
Ich habe noch nichts upgedatet mit den Themes, habe also noch das von vor 2 Monaten. Ich könnte Dir den Ordner kopieren. Tommy schrieb hier letztens, wo der genau ist...


Frank
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#10
... dass man eine "eigene" Navi nehmen könnte ist ja unumstritten, dennoch müssen die Mobirise-Blöcke funktionieren, insbesondere die von gekauften Themen.

Die Lösung sollte also in jedem Fall ein Fix sein und nicht eine externe Navi. Das ist dann höchstens eine individuelle Alternative.

Ob das jetzt an der Mobirise-Version oder am Themen-Update liegt, weiß ich nicht. Es kann auch am Safari-Browser vom iPhone liegen (was ich fast vermute), denn iPhone baut gerne so einen Mist Sad
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#11
Er könnte mal hier testen
https://www.highfivemusik.de/shop-regenb...kackie.php

Ist der Shop, allerdings mit dem Menü von AgencyM4 (glaube ich, ich mixe zu viel)
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#12
@Frank,

hier geht es doch gerade ausschließlich eben um das Dropdown-Menü vom Thema "StoreM4", das ausschließlich nicht am iPhone seit v4.8.1 angezeigt wird Sad

... in der alten Mobirise-Version vom Thema "StoreM4" lief das auch am iPhone, wie man an der (nicht aktualisierten) Seite von Mobirise sehen und mit dem iPhone auch erfolgreich testen kann:

https://mobirise.com/extensions/storem4/menu3.html
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#13
kann hier tommy zu 100% bestätigen.
mobirise 4.7.3 + store m4 theme vor theme update = funktioniert am iphone
mobirise 4.7.3 + store m4 theme nach theme update = funktioniert nicht am iphone
mobirise 4.8.1 + store m4 theme nach theme update = funktioniert nicht am iphone

ich denke für mobirise sollte es ein einfaches sein den fehler zu fixen.
hoffentlich rasch......
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#14
... danke für Deine Prüfungen und Unterstützung thumbs up
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#15
Ich hatte support-dennis beim letzten Themen update gefragt, ob die auch mit 4.7.8 laufen. Er verbürgte sich dafür. Update of themes is 100% shure.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Bestätigung Form Builder nicht über dem Formular ? Hans Klawun 4 66 Gestern, 07:02
Letzter Beitrag: Tommy Herrmann
  Anker wird nicht angesprungen stobi_de 40 1.267 05.07.2019, 08:02
Letzter Beitrag: Tommy Herrmann
  Hamburger-Menu weg! stobi_de 25 469 01.07.2019, 08:16
Letzter Beitrag: stobi_de
  Bilder der Website von Mobirise werden nicht angezeigt nur der Text mobikfx750 56 3.470 27.06.2019, 14:10
Letzter Beitrag: c-laus
  Kontakt-Formular nicht rechtskonform? stobi_de 17 407 18.06.2019, 06:55
Letzter Beitrag: Tommy Herrmann
Exclamation Suche Shoplösung....wer nicht... Hans Klawun 13 314 30.05.2019, 09:22
Letzter Beitrag: Extrazeit
  Mobirise einzelne Seite lässt sich nicht publizieren Hansi151 4 162 29.05.2019, 10:52
Letzter Beitrag: Hansi151
  Mobirise-Download Anzeige funktioniert nicht mehr Thomas Saake 11 253 21.05.2019, 16:16
Letzter Beitrag: Thomas Saake
  Breakpoint fürs Menü? stobi_de 2 162 10.05.2019, 10:20
Letzter Beitrag: stobi_de
  visibility: hidden; im IPhone stobi_de 10 299 03.05.2019, 17:01
Letzter Beitrag: stobi_de



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!