Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann

Die Foren sind geschlossen. Für Fragen zu MR, NOF & mehr steht Tommys Forum zur Verfügung. Ich danke für die langjährige Treue und Mitarbeit! Eure Administratorin.

Mobiris 5 und AMP Themes
#1
sollte man bei Mobirise 5 auch "einen Bogen" um die AMP Themes machen, oder kann man sie hier unbedenklich verwenden?
Alle Beiträge dieses Benutzers finden
#2
Du kannst alles, genau wie bei Mobirise4, weiter verwenden - auch AMP.
Alle Beiträge dieses Benutzers finden
#3
OK - aber da war doch mal was mit irgendwelchen Problemen, die die AMP-Themen verursachen, weshalb wir sie auch in MBR 4 nie verwendet haben - oder?
Alle Beiträge dieses Benutzers finden
#4
Du "AMP" ist ein ganz eigenes Framework und hat ganz eigene Befehle zur Programmierung. AMP-Seiten müssen valide in dem richtigen AMP-Syntax (eigene Sprache) programmiert sein (z.B. auch nur inline CSS erlaubt), sonst werden sie sofort ungültig und SEO schädlich. Man kann also keinerlei eigene, normale Skripte in JavaScript oder PHP hinzufügen.

Ich kenne niemanden, der das kann :eek:

Belese Dich bezüglich "AMP", falls Du da etwas mit machen willst (ich kann nur abraten):

https://de.wikipedia.org/wiki/Accelerated_Mobile_Pages

https://amp.dev/



Die anderen "M4" und Standard-Themen aus Mobirise3, 4 und 5 sind als normale HTML5-Seiten, die das Framework "Bootstrap" (CSS3) verwenden, programmierbar und können auch mit eigenen Skripten und eigenen Änderungen versehen werden.
Alle Beiträge dieses Benutzers finden
#5
OK danke - das bedeutet dann wohl auch, dass man den Block-Pack für AMP nicht aktiviert
Alle Beiträge dieses Benutzers finden
#6
Diese Block-Packs sind eine Sammlung von Blöcken für diese Themen. Ich habe keine diese Block-Packs aktiviert, denn dann wird es sehr unübersichtlich. Wenn ich einen bestimmten Block aus einem Thema benötige, dann speichere ich mit diesen als "User Block".

Denke daran:

> AMP Blöcke dürfen ausschließlich in AMP Themen verwendet werden
> Mobirise3 Blöcke dürfen auch nur ausschließlich im Mobirise3 Thema verwendet werden

> Mobirise4 Blöcke können in allen M4 und auch in Mobirise5 Themen verwendet werden

... mit anderen Worten alle Mobirise4 Blöcke sind kompatibel mit Mobirise4 und Mobirise5 Themen.


... und - grundsätzlich sollte man sowieso nur die Erweiterungen installieren (aktivieren), die man auch verwendet.
Alle Beiträge dieses Benutzers finden
#7
OK danke
Alle Beiträge dieses Benutzers finden


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Themes auf Festplatte speichern Michail 22 2.852 21.12.2020, 11:23
Letzter Beitrag: Hans Klawun
  Mobiris Abwärtskompatibilität nof15us 2 513 19.06.2020, 17:08
Letzter Beitrag: nof15us
  Mobiris Publizierungs Problem nof15us 4 807 09.11.2019, 15:22
Letzter Beitrag: nof15us
Photo Probleme bei AMP Themes kfz-fotograf 7 1.086 08.11.2019, 13:13
Letzter Beitrag: kfz-fotograf
  Welche Themes Version habe ich? stobi_de 0 639 28.06.2019, 06:40
Letzter Beitrag: stobi_de
  Wie Mobirise Themes & Templates installieren Torsten_OL 8 3.740 06.01.2019, 07:25
Letzter Beitrag: Tommy Herrmann
  Countdown bei den ganzen AMP-Themes nicht vorhanden ? Hans Klawun 2 966 01.01.2019, 12:27
Letzter Beitrag: Hans Klawun
  Mobi-Neues Themes c-laus 0 967 07.02.2018, 18:52
Letzter Beitrag: c-laus
  Alle installierten Themes und Erweiterungen weg.... Gill Rogers 19 3.365 06.12.2017, 10:45
Letzter Beitrag: c-laus
  Mobirise 4 Themes in Mobirise 3 ? kfz-fotograf 6 2.701 24.07.2017, 15:41
Letzter Beitrag: Reika066



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!