Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Mobiris Abwärtskompatibilität
#1
Mobiris Abwärtskompatibilität: können Projekte, die in Version 4.12.4 erstellt werden, auch auf niedrigeren 4.12.x Versionen bearbeitet werden? Danke für entspr. Hinweise
Denken ist wie Googeln - nur krasser
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Moin,

das kann man so pauschal gar nicht beantworten.

Ich würde es nicht riskieren! Es macht auch wenig bis gar keinen Sinn ein Projekt, dass mit einer neueren Version erstellt wurde, mit einer älteren Version weiter zu bearbeiten. Das geht meist schief und muss es ja auch.

Neue Mobirise-Versionen beinhalten oft eben auch Korrekturen, wenn sie denn damit erstellt wurden, die in älteren Version noch nicht erkannt oder bearbeitet werden können, da diese dort noch gar nicht berücksichtigt wurden.

Das gilt natürlich, insbesondere, auch für die Updates der Erweiterungen und gar nicht mal so für die Mobirise-Version, die ja oft auch nur Updates der Standard-Erweiterungen beinhaltet.

Mit anderen Worten: es gibt keine Abwärts-Kompatibilität Sad

... ich kenne gar keine Software die abwärts kompatibel wäre :confused:
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Danke - wie befürchtet...
Denken ist wie Googeln - nur krasser
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mobiris Publizierungs Problem nof15us 4 292 09.11.2019, 15:22
Letzter Beitrag: nof15us



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!