Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mobirise 4
#1
Am 24.07.2017 ist "Mobirise 4" als offizielle Version erschienen.

Die Software wurde komplett überarbeitet, Bugs berichtigt und viele neue Blocks (über 100) sind hinzugekommen, die aber zum großen Teil identisch mit der kostenpflichtigen Erweiterung "Block Pack 60+" von "Mobirise 3" sind.

"Mobirise 4" muss man neu downloaden und neu installieren. Die alte Version "Mobirise 3" wird dabei nicht überschrieben.

Die bereits käuflich erworbenen Erweiterungen, muss man in der neuen Version erneut am "+" Zeichen hinzufügen. Wenn dies nicht funktionieren sollte, dann bitte aus Mobirise abmelden (logout) und neu anmelden. Dann sollte es sofort möglich sein.

Mobirise-Themen, wie jene von z.B. dem bisherigen "Mobirise 3", sind nicht mit "Mobirise 4" zu vermischen.

Will man die neuen Blocks aus "Mobirise 4" verwenden, so kann man sein Projekt aus einer älteren Version nicht dafür verwenden, sondern muss neu beginnen.

Man kann aber seine alte Webseite in "Mobirise 4" einlesen und somit die neue Technologie verwenden.

Ich habe bisher einige (wenige) Tests gemacht und die Software scheint sehr viel stabiler geworden zu sein. Einige CSS-Klassen wurden neu geschrieben.

http://www.mobirise-tutorials.com/mobirise4/
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Hallo Tommy,

ich bin Deinem Download Link gefolgt, und habe Mobirise 4 installiert. Was ich nicht verstehe, wenn es ab dem 24.7.17 die offizielle Version sein soll, warum da noch immer Beta steht  Huh
Gruss
struggle

Summertime forever !



Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Das hatte ich gestern den Helden von Mobirise mitgeteilt - sie haben mir aber versichert, das es die "release" Version ist und nicht die Beta-Version. Wahrscheinlich hat einer der Helden vergessen das Beta da überall zu entfernen (na ja - nach 16 Beta-Versionen :eek: ) :D
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Danke für die Antwort Smiling
Gruss
struggle

Summertime forever !



Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
hier die Anwort vom Mobirise-Support:

http://forums.mobirise.com/discussion/co...ment_16063
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
Hallo.
Mir ist da folgendes zu Ohren gekommen.

Zitat:Vorsicht bei Mobirise 4. Sichere dir vorher alles was du mit Mobirise 3.12 erstellt hast. Wenn nämlich Mobirise 4 installiert wird, wird aus den alten Seiten(Die mit Mobirise 3.12 erstellt wurden) einiges gelöscht oder überschrieben.

Ich habe zwar noch kein Mobirise 4 runtergeladen. Aber könnte mir dass durchaus vorstellen.
Gruß
Thomas

Mobirise 4.11.5 + Code Editor
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
Das verstehe ich jetzt nicht, meine lokale Publizierung mit 3 bleibt doch unangetastet, kann ich doch mit 3 wieder öffnen. Aber auch ein Öffnen mit der 4 hat dem Projekt nicht geschadet.
Gruss
struggle

Summertime forever !



Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
... so sehe ich das auch, denn die beiden Versionen bleiben voneinander getrennt erhalten. Was wahrscheinlich nicht geht ist eine einmal mit Version 4 bearbeitete Seite wieder in Version 3 weiter bearbeiten zu wollen.

Sicherungen zu erstellen ist immer sinnvoll und kann nie schaden. Ich habe das auch sehr oft gelesen aber (ich denke) meist im Zusammenhang mit den vielen BETA-Versionen. Bei einer BETA-Version kann immer viel schief gehen und da sollte man als ungeübter Benutzer die Finger von lassen.

... es haben sich schon sehr viele Dinge geändert (auch wenn man die nicht gleich alle erkennt). Z.B. sind viele CSS-Klassen verändert worden und es kann passieren, dass Dinge von Mobirise, die man vielleicht händisch über den Code-Editor verändert hat, nicht mehr funktionieren oder gelöscht werden.

Auch die Navigationsleiste ist vollkommen neu. Das Logo kann z.B. jetzt über einen Größen-Schieber ganz einfach in der Größe verändert werden.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#9
Hi.
So. Ich habe jetzt Mobi 4.0.17 (Beta  :D ) runtergeladen.
Als erstes fiel mir auf, dass MBR4 die Startseiten meiner 3er Versionen anzeigt.
Als nächstes habe ich versucht die Extensions zu aktivieren. Das widerum funktioniert nicht.
Alle Produktschlüssel eingegeben. Mehrmals gestartet.  Nichts.
Ich habe nur den Papierkorb in der Anzeige.
Wat nu?
Gruß
Thomas

Mobirise 4.11.5 + Code Editor
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#10
... logge Dich mal über > "Account" > "Logout" aus Mobirise aus:


.jpg  Account-Logout.JPG (Größe: 39,6 KB / Downloads: 28)


Dann schließe Mobirise und starte es neu. Du wirst zum Login aufgefordert. Logge Dich neu ein und dann sollten auch die Extension wieder da sein.

Wenn der "Papierkorb" bereits auf den Erweiterungen liegt, dann sollten diese eigentlich bereits in "Mobirise 4" aktiv sein.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#11
Tschuldigung. Papierkorb. Denkfehler. Ist alles ok.
Gruß
Thomas

Mobirise 4.11.5 + Code Editor
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#12
Ich habe das jetzt runtergeladen, installtiert, aber das Thema/Extension Mobirise 4 ist zwar zu sehen, aber irgendwie nicht freigeschaltet pp. Lässt sich auch nicht bearbeiten - siehe Screenshot. Eine Idee???


Angehängte Dateien
.jpg  fehler4.0.jpg (Größe: 216,81 KB / Downloads: 62)

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#13
Das Thema "Mobirise 4" steht in einem Projekt, das mit "Mobirise 3" erstellt wurde, nicht zur Verfügung.

Das sind ganz unterschiedliche Programme. Wenn Du die Blocks aus "Mobirise 4" verwenden möchtest, dann kannst Du nur von vorne beginnen und von Anfang an eben "Mobirise 4" als Thema Deines neuen Projektes wählen.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#14
Das hatte ich schon gelesen, aber neu angelegt und nicht editibar!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#15
... was meinst Du mit "nicht editierbar".

Manchmal werden die Extensions (Erweiterungen) nicht gleich in einer neuen Version als "gekauft" erkannt. Sollte das das Problem sein, dann logge Dich aus Mobirise aus und beende es.

Starte Mobirise neu und logge Dich mit Deinen Zugangsdaten anschließend erneut ein.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neue Mobirise Themen & Templates Tommy Herrmann 9 989 08.11.2019, 15:16
Letzter Beitrag: Tommy Herrmann
Exclamation Mobirise Themen Updates Tommy Herrmann 81 6.182 24.10.2019, 17:13
Letzter Beitrag: Tommy Herrmann
  Mobirise 4 - BETA Versionen Tommy Herrmann 19 679 02.10.2019, 08:38
Letzter Beitrag: barbara0701
  Mobirise 'Autumn Sale' Tommy Herrmann 0 199 18.09.2019, 05:57
Letzter Beitrag: Tommy Herrmann
  reCAPTCHA v3 - Mobirise 'Form Builder' Tommy Herrmann 12 483 06.09.2019, 06:26
Letzter Beitrag: Tommy Herrmann
  Form Builder von Mobirise Tommy Herrmann 2 222 02.09.2019, 06:11
Letzter Beitrag: Tommy Herrmann
  Firefox Version 68 Fehler Mobirise-Icons Tommy Herrmann 8 615 11.08.2019, 10:36
Letzter Beitrag: c-laus
  Mobirise 'Cookie Alert' Syntax Fehler Tommy Herrmann 3 204 03.08.2019, 13:13
Letzter Beitrag: WRH
  Mobirise nicht mehr Mobirise? Thomas Saake 4 373 10.07.2019, 09:18
Letzter Beitrag: Thomas Saake
  Kann kein Mobirise Projekt mehr öffnen Tommy Herrmann 46 1.626 25.06.2019, 16:25
Letzter Beitrag: Tommy Herrmann



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!