Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Mobirise-Link öffnet sich nicht
#1
Moin.

Ich habe bei http://www.gartenverein-emschertal.de/em...tuell.html
bei Versammlung den Text Tagesordnung verlinkt. Auf eine pdf Datei auf dem Server.
Wenn man drauf klickt passiert aber nichts.
Wo habe ich denn wieder den Fehler eingebaut?

.jpg  link.JPG (Größe: 36,64 KB / Downloads: 13)


Ich habe die (geschwärzte) 1und1 URL durch die www URL ersetzt. Nichts.
Statt sftp http genommen. Oder nur mit www. angefangen. Nichts.

Huh
Gruß
Thomas

Mobirise 4.7.8 + Code Editor
Corel X8, PSE 14, jAlbum
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Warum machste denn da ein ftp oder sftp rein?
Da muss ein http / https rein.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Du hast das hier als Link eingetragen :eek:

sftp://www.gartenverein-emschertal.de/TOJHV2018.pdf

Es muss aber das Protokoll "http:" und NICHT "sftp:" sein, also so:

http://www.gartenverein-emschertal.de/TOJHV2018.pdf


P.S.:

... ups - Frank war schneller :D
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Ich habe die URL über FileZilla kopiert und eingefügt.
Und die ist sftp://u1234567@home987654321.1and1-data.host/TOJHV2018.pdf
Ich habe es geändert und http einsetzt. Auch mit der URL http://www.gartenverein-emschertal.de
Jetzt habe ich mal Tommys URL kopiert und eingesetzt. Funzt.  Huh
Entweder habe ich da die ganze Zeit einen Dreher oder so eingebaut.
Oder mein MBR spinnt.

Das ist jetzt nicht die erste Sache wo ich sparsam geguckt habe.
Navileiste konnte nicht mehr geändert werden.
Das Einstellungszahnrad zeigt keine oder nur die halbe Auswahl an.
Hintergrund konnte über CSS nicht mehr geändert werden. (Lief sich beim öffnen einen Wolf)
Nicht mehr benutzte und eigentlich gelöschte Blöcke lagen auf einmal hinter der Navi.
usw. und so fort.
Gruß
Thomas

Mobirise 4.7.8 + Code Editor
Corel X8, PSE 14, jAlbum
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
Thomas,

mir ging es ähnlich. Alles wurde langsam. Einige Blöcke wurden gar nicht angezeigt, dann waren Sie von zauberhand wieder da usw......

Darauf hin habe ich eine Bereinigung vorgenommen.
Einloggen-Ausloggen sowieso.
Dann FireFox bereinigt.

Dann habe ich auf meinem Sicherungsordner einen Ordner eingerichtet
Dann eine datei angelegt: DTP-Server-13.03.18-agency4
Dann über FileZilla alles in diese Datei geschoben(Meine lokale Festplatte)
Dann Mobi geöffnet, neue Site, agency4 geöffnet.
Nun über importieren aus der DTP-Server-13.03.18-agency4 die datei project.mobirise
eingelesen.

Alles ist dann bestens.
Wenn du aber schon Fehler auf den Server übertragen hast, tja dann nützt das auch nix.
Bis denne, C-laus

WIN 10/Alle Browser/AdobePhotoshop/
NOF15/Mobirise 3+4, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
Nee.  Sogar den Server hatte ich gereinigt.  Crying
Aber deinen Tipp habe ich mal in die Favoritenleiste geschoben.  thumbs up
Gruß
Thomas

Mobirise 4.7.8 + Code Editor
Corel X8, PSE 14, jAlbum
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  CSS Element mit Link+Image Uwe D. 0 45 20.07.2018, 09:43
Letzter Beitrag: Uwe D.
  Mobirise-Support? stobi_de 9 179 15.07.2018, 08:43
Letzter Beitrag: stobi_de
  Mobirise-Handyman AMP Bild/Text Anordnung Thomas Saake 13 284 14.07.2018, 12:54
Letzter Beitrag: Tommy Herrmann
  Mobirise- Handyman AMP Textfarbe Thomas Saake 13 213 11.07.2018, 07:41
Letzter Beitrag: Tommy Herrmann
  Mobirise Ende (für uns)? stobi_de 13 483 09.07.2018, 06:12
Letzter Beitrag: AndyNeu
  Menü nicht ganz oben? stobi_de 17 317 05.07.2018, 11:39
Letzter Beitrag: stobi_de
  Mobirise-WOW Slider Thomas Saake 2 108 03.07.2018, 11:43
Letzter Beitrag: Thomas Saake
  Veröffentlichte Homepage funktioniert nicht Spritpit 15 402 01.07.2018, 19:30
Letzter Beitrag: msgiggle
  Mobirise Impressum stobi_de 1 96 29.06.2018, 14:49
Letzter Beitrag: Tommy Herrmann
  Mobirise - Tutorials "getting started"? Beatrix53 12 193 29.06.2018, 07:33
Letzter Beitrag: Rancher



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!