Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann

Die Foren sind geschlossen. Für Fragen zu MR, NOF & mehr steht Tommys Forum zur Verfügung. Ich danke für die langjährige Treue und Mitarbeit! Eure Administratorin.

Mobirise-Nach einfügen von PopUp lädt die Seite nicht mehr auf den Server
#16
... und ich versuche heraus zu finden was Ihr falsch gemacht haben könntet. Ich bezweifele ja nicht, dass es bei Euch nicht geht - nur müsste man heraus finden warum, damit man das nachvollziehen kann.

Ich habe gerade eben das neueste Popup in einem Projekt von Januar 2017 vollkommen problemlos eingebaut. Ein weiteres in je 6 verschiedenen Themen-Projekten innerhalb der letzten 3 Jahre - überall funktioniert es hier.

Ich schreibe das doch nicht aus blauen Dunst heraus, sondern weil ich es getestet habe. Ich kann das auch nicht melden, solange ich es nicht nachvollziehen kann.
Alle Beiträge dieses Benutzers finden
#17
Tommy

ich nutze 4.12.3
Alle neuste M4 Updates durchgeführt

Ich habe eben in einen 1 Jahr alten Projekt die Popupfunktion eingebaut
Ergebnis: Die Publizierung wird blockiert.

Gut, du kannst jetzt vermutenn, es liegt an der NarvikNavi, es liegt an,... was man son noch so eingebaut hat, was nicht von Mobi kommt. Das mag ja auch richtig sein, wenn ich aber kein Fremdscript mehr einbauen kann,
weil ich ständig hinterfragen muss, ist das auch noch kompatibel, tja dann??????

(ps. Außer der Narviknavi habe ich in meinem 1 Jahr alten Projekt nichts fremdes drin. Und die Navi habe ich rausgenommen, versucht zu publizieren, Fehlanzeige auch dann. Keine Publizierung möglich

Wenn ich aber das Projekt völlig neu aufziehe, also mit MobiM4 starte und dann die Ihnalte dort wieder reinziehe, dann klappt alles.

Wie schon gesagt, ich verzichte zumindest bei älteren Projekte auf das Popup
Damit kann ich leben....
#18
Claus,

ich glaube nicht, dass das an dieser Navi liegt. Das wäre ja leicht zu testen. Sicherlich hast Du ja auch ein altes Projekt ohne diese Navi.

Bist Du sicher, dass Du die Erweiterung "Popup Builder" schon deinstalliert hattest. Bitte deinstalliere diese mittels Klick auf den roten Papierkorb.

Schließe danach Mobirise und starte es neu.

Installiere nun dieser Erweiterung neu mittels Klick auf das "+" Zeichen.

Schließe danach Mobirise und starte es neu.

Bitte berichte, ob das etwas bei Dir gebracht hat.
Alle Beiträge dieses Benutzers finden
#19
Ich habe eben telefoniert.
Es könnte daran liegen, das ich vor langer Zeit mal den Fehler begangen habe, das ich zwei
Accounts habe.

1. Account: Erstamlig angemeldet mit xxxxx@xxxx.de
2.Dann kam irgendwann das erste Update und ich habe dieses Update mit meinem Google-Account durchgeführt. Das hat MBR ja neu angeboten...war so schön bequem

Nun habe ich mich eben aus meinem ersten Account ausgeloogt und mit dem Googleaccount wieder eingeloogt. Und siehe da, nun kann ich publizieren, (ist ja logisch) das Popup funktioniert aber nach wie vor nicht. Die js wird nicht transportiert.

Das mit den zwei Accounts ist richtig übel, weil mit dem Googleaccount ja keine Erweiterungen, Code-Editor usw. mehr da sind. Erst wenn ich mich mit dem ersten Account wieder einlooge, ist alles wieder da, nur publizieren geht eben nicht.

Ich rätsel jetzt, wie ich das wieder gewuppt bekommen, wenn nicht, muss ich Seiten neu machen und mit dem ersten Account publizierern. Nun ja, das ist natürlich mein Fehler, meine Dummheit. Aber wer ist schon vollkommen?

Hast su ne Blitzidee für mich????
#20
... leider gar nicht. Das habe ich noch nicht gemacht und werde es mal lieber auch lassen :eek:

Ich glaube da solltest Du Dich nochmals direkt an Mobirise wenden. Vielleicht müssen sie da was zurücksetzen.
Alle Beiträge dieses Benutzers finden
#21
Habe die PopUp Box gelöscht. Und auch die Erweiterung.
Software neu gestartet und dann die Extension neu installiert.
Dann einfach die PopUp eingebaut und sie so gelassen wie Sie ist.
Hängt bei der index.
Habe gerade deinen letzten Thread gelesen. Keine Ahnung ob ich da auch diesen Fehler gemacht habe.
Alle Beiträge dieses Benutzers finden
#22
Thomas

Versuche mal....

1. Ausloggen-einloggen wie gewohnt
Publizieren! Wenns nicht geht, ausloggen und MBr schließen.
Rechner neu starten

2. MBR starten, neu einloggen.
3. Das gesamte Projekt Clonen

Dann publizieren. Wenns nicht geht, dann must du es komplett neu aufziehen, oder darauf verzichten

Viel Glück
#23
Moin Claus.
Habe mich bei dieser "alten" Seite dazu entschlossen, das PopUp zu eliminieren.
Und habe stattdessen einen normalen (Corona) Block eingefügt.
Ist in diesem Fall vielleicht sogar besser.

Bleibt gesund.

www.gaststaette-zur-sonne.de
Alle Beiträge dieses Benutzers finden
#24
@Thomas: Bei Dir hängt immer noch der Link zum Modal-Anker dran!??
http://www.gaststaette-zur-sonne.de/#openModal
Alle Beiträge dieses Benutzers finden
#25
@Martin,

lies mal meinen Beitrag #14

... aber nur um auf das Virus aufmerksam zu machen braucht Thomas nun wirklich kein Popup. Alle Restaurants sind geschlossen und wer noch immer meint Essen gehen zu müssen, hat ohnehin nichts verstanden :confused:
Alle Beiträge dieses Benutzers finden
#26
@Martin
Danke. Übersehen.
Jetzt isser weg....
Alle Beiträge dieses Benutzers finden
#27
@Tommy: Ich habe Deinen Beitrag #14 gelesen und, denke ich, auch verstanden.

Du hast wahrscheinlich den Fehler gefunden und auch gut beschrieben. Wenn das Projekt älter ist, aktualisiert wurde und noch den alten Popup-Block enthält, dann gibt es Probleme. Das reine Aktualisieren der Popup-Extention reicht nicht!

Ich habe auch verstanden, dass die Popup-Extention über Javascript und nicht über die Ansteuerung eines Ankers funktioniert. Da Thomas einen reinen Block ohne jegliche Popup-Funktion gemacht hat, dürfte es auch kein Ankerziel geben, wenn ich nur http://www.gaststaette-zur-sonne.de/ eingebe!
Deshalb habe ich ihn darauf hingewiesen.
Alle Beiträge dieses Benutzers finden


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Umstieg auf Mobirise 5 nof15us 67 4.770 16.12.2020, 10:53
Letzter Beitrag: Tommy Herrmann
  NOF 12 und Mobirise kombinieren Petergun 14 731 11.12.2020, 07:50
Letzter Beitrag: Petergun
  Mobirise-MP3 Player einbinden. Soundcloud? Thomas Saake 11 638 08.12.2020, 17:16
Letzter Beitrag: Thomas Saake
  Link auf ganzer Seite oder auch nur ein einem Block mit hover eine Farbe hinterlegen funsport 3 269 08.12.2020, 16:39
Letzter Beitrag: Tommy Herrmann
  Mobirise-Drop Down Menü verschiedene Farben Thomas Saake 8 464 08.12.2020, 14:42
Letzter Beitrag: Thomas Saake
  Mobirise-Text unter Logo Menüleiste Thomas Saake 14 706 03.12.2020, 17:22
Letzter Beitrag: Thomas Saake
  Mobirise-Noch ein Problem mit Hamburger Menü auf Handy Thomas Saake 23 1.003 30.11.2020, 16:54
Letzter Beitrag: Thomas Saake
  Auf einmal Werbung auf Seite kfz-fotograf 5 344 29.11.2020, 15:14
Letzter Beitrag: Tommy Herrmann
  Mobirise-PopUp Modal Text statt Kreuz zum schließen Thomas Saake 3 352 26.11.2020, 15:43
Letzter Beitrag: Thomas Saake
  Mobirise-Timeline Abstand verringern Thomas Saake 2 267 26.11.2020, 14:10
Letzter Beitrag: Thomas Saake



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!