Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Mobirise PortfolioM4 - Block Clients
#1
Hi in die Runde,

folgendes Problem mit diesem Block (Clients):

https://mobirise.com/extensions/portfoli...nials.html

Wenn ich den Slider mit den Kundenlogos scrolle, springt der Browser zum nächsten Block und der Slider wird zum teil verdeckt. Hat jemand eine Vorstellung, wie ich es unterbinden kann?
Lieben Gruß
Barbara
--------------
Lumis-Webdesign
Umwelt und Meere schonen: Plastikmüll vermeiden!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
...kenn ich so noch nicht.
Ich sehe aber, du hast 2 Slider direkt untereinander.
Nehme doch mal den untersten weg und schaue was dann passiert.
Bis denne, C-laus

WIN 10/Alle Browser/AdobePhotoshop/
NOF15/Mobirise 3+4, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Das ist die Demo von Mobirise, es verhält sich in meinem Projekt genau so, egal wie ich den Slider positioniere. Ob ein Footer oder ein Textfeld drunter ist.
Lieben Gruß
Barbara
--------------
Lumis-Webdesign
Umwelt und Meere schonen: Plastikmüll vermeiden!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
... das scheint ein Bug (nur am PC) zu sein :eek:

Durch Klick auf den Pfeil wird dieser Anker vom Block aufgerufen:

#clients1-4r-carousel

Code:
https://mobirise.com/extensions/portfoliom4/clients-testimonials.html#clients1-4r-carousel

https://mobirise.com/extensions/portfoli...r-carousel

... die ID (laut Quelltext) ist aber:

#clients1-4r

Code:
https://mobirise.com/extensions/portfoliom4/clients-testimonials.html#clients1-4r

https://mobirise.com/extensions/portfoli...lients1-4r

... und dann wäre es auch richtig, wobei ich der Meinung bin, dass hier gar kein Anker angesprochen werden dürfte.

Das sollest Du dem Support melden.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
P.S.:

... ich habe das mal im Forum von Mobirise gemeldet - mal schauen, vielleicht kommt ja Antwort (ich habe aber mit Support-Anworten wenig Glück in letzter Zeit Sad )

http://forums.mobirise.com/discussion/15...my-clients
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
Vielen Dank Tommy! thumbs up Du bist ein Schatz Kussmund
Lieben Gruß
Barbara
--------------
Lumis-Webdesign
Umwelt und Meere schonen: Plastikmüll vermeiden!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
Lässt sich nicht mit dem Code Editor reparieren, oder? Hat im Vorfeld mit den Grafiken so viel Arbeit gemacht... Sonst finde ich eben eine andere Lösung.
Lieben Gruß
Barbara
--------------
Lumis-Webdesign
Umwelt und Meere schonen: Plastikmüll vermeiden!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
nee - glaube nicht (habe mich jetzt aber auch noch nicht damit beschäftigt). Das geht ja u.a. auch über diese JavaScript-Datei:

https://mobirise.com/extensions/portfoli...l-swipe.js
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#9
... übrigens Babs - der Block "My Clients" scheint nur beim Thema "PortfolioM4" eine falsche CSS zu haben. Im Thema "Mobirise4" funktioniert der einwandfrei, wie Du hier auf einer meiner Testseiten sehen kannst:

http://www.mobirise-tutorials.com/Testse...clients-1u
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#10
thumbs up
Lieben Gruß
Barbara
--------------
Lumis-Webdesign
Umwelt und Meere schonen: Plastikmüll vermeiden!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mobirise-Support? stobi_de 9 166 15.07.2018, 08:43
Letzter Beitrag: stobi_de
  Mobirise-Handyman AMP Bild/Text Anordnung Thomas Saake 13 277 14.07.2018, 12:54
Letzter Beitrag: Tommy Herrmann
  Mobirise- Handyman AMP Textfarbe Thomas Saake 13 211 11.07.2018, 07:41
Letzter Beitrag: Tommy Herrmann
  Mobirise Ende (für uns)? stobi_de 13 451 09.07.2018, 06:12
Letzter Beitrag: AndyNeu
  Mobirise-WOW Slider Thomas Saake 2 104 03.07.2018, 11:43
Letzter Beitrag: Thomas Saake
  Mobirise Impressum stobi_de 1 84 29.06.2018, 14:49
Letzter Beitrag: Tommy Herrmann
  Mobirise - Tutorials "getting started"? Beatrix53 12 184 29.06.2018, 07:33
Letzter Beitrag: Rancher
  Mobirise-Cookie Alert auf jeder Seite? Thomas Saake 4 130 26.06.2018, 13:07
Letzter Beitrag: Thomas Saake
  Google Web Fonts in Mobirise 3 lokal hosten C. Schulz 9 262 24.06.2018, 23:00
Letzter Beitrag: C. Schulz
  Der Mobirise-Shop, Kniffe und Tücken stobi_de 5 418 22.06.2018, 10:04
Letzter Beitrag: stobi_de



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!