Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Modale Box klappt nicht mehr
#1
Sehr seltsam, eine Stelle, an der ich lange nicht geschraubt habe. Wurde auch noch mit Mobi 4.7.8 gemacht.
Die Modale Box hat keinen Inhalt mehr (Button INFO unten bei Vorschläge und Probedesigns)
https://www.afripix-web.de/referenzen-ho...neshop.php
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Moin,

geht doch :confused:


.jpg  Modale-Layer.JPG (Größe: 130,7 KB / Downloads: 8)


Du solltest dennoch die Animation ...

> "Site Styles" (Pinsel) > "Animation on Scroll"

... auf einer Seite mit diesem "Modal-Layer" ausschalten, denn beim Neuladen an einer anderen Stelle als "oben" von dieser Seite, wird das nicht mehr funktionieren, da dann der Inhalt der Box nicht "einfliegen" kann.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Äh... jetzt gehts, heute morgen nicht!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Dennoch - schalte die Scroll-Animation aus, sonst kann es eben passieren, dass sich die Box leer darstellt.


.jpg  Modal-Box-Animation.JPG (Größe: 66,82 KB / Downloads: 5)


Teste es:

... scrolle runter zum Button "Info" und lade dort die Seite neu. Dann ist auch erst einmal der Button weg, der kommt bei ganz leichtem Scroll zurück, klicke diesen und das "Modal" wird leer sein.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
wie geht das für eine seite?
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
geht nicht - nur im gesamten Projekt. Dafür ist eine js-Datei verantwortlich, müsste man mal gucken, ob das händisch geht.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Paralaxer Hintergund über mehrere nicht fullzise Blöcke funsport 3 74 14.09.2018, 15:32
Letzter Beitrag: Tommy Herrmann
  menü store m4 am iphone nicht sichtbar iggy pop 26 467 05.09.2018, 18:08
Letzter Beitrag: AndyNeu
  Mega Menüs und mehr c-laus 26 705 29.08.2018, 12:17
Letzter Beitrag: stobi_de
  Menü nicht ganz oben? stobi_de 17 769 05.07.2018, 11:39
Letzter Beitrag: stobi_de
  Veröffentlichte Homepage funktioniert nicht Spritpit 15 719 01.07.2018, 19:30
Letzter Beitrag: msgiggle
  Help-Anfrage in Mobirise nicht möglich stobi_de 12 890 11.06.2018, 10:55
Letzter Beitrag: stobi_de
  Mobirise-Kalender von Werner funzt nicht Thomas Saake 19 711 04.06.2018, 08:18
Letzter Beitrag: Thomas Saake
  Mobirise-Cookie Alert wird nicht angezeigt Thomas Saake 3 326 26.05.2018, 11:19
Letzter Beitrag: Tommy Herrmann
  Seitenerzeugung nicht mehr möglich stobi_de 7 286 23.05.2018, 20:48
Letzter Beitrag: stobi_de
  Mobirise-Hamburger Button und Cookies nicht ok Thomas Saake 5 719 09.04.2018, 19:49
Letzter Beitrag: Tommy Herrmann



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!