Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Modale Box klappt nicht mehr
#1
Sehr seltsam, eine Stelle, an der ich lange nicht geschraubt habe. Wurde auch noch mit Mobi 4.7.8 gemacht.
Die Modale Box hat keinen Inhalt mehr (Button INFO unten bei Vorschläge und Probedesigns)
https://www.afripix-web.de/referenzen-ho...neshop.php
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Moin,

geht doch :confused:


.jpg  Modale-Layer.JPG (Größe: 130,7 KB / Downloads: 9)


Du solltest dennoch die Animation ...

> "Site Styles" (Pinsel) > "Animation on Scroll"

... auf einer Seite mit diesem "Modal-Layer" ausschalten, denn beim Neuladen an einer anderen Stelle als "oben" von dieser Seite, wird das nicht mehr funktionieren, da dann der Inhalt der Box nicht "einfliegen" kann.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Äh... jetzt gehts, heute morgen nicht!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Dennoch - schalte die Scroll-Animation aus, sonst kann es eben passieren, dass sich die Box leer darstellt.


.jpg  Modal-Box-Animation.JPG (Größe: 66,82 KB / Downloads: 5)


Teste es:

... scrolle runter zum Button "Info" und lade dort die Seite neu. Dann ist auch erst einmal der Button weg, der kommt bei ganz leichtem Scroll zurück, klicke diesen und das "Modal" wird leer sein.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
wie geht das für eine seite?
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
geht nicht - nur im gesamten Projekt. Dafür ist eine js-Datei verantwortlich, müsste man mal gucken, ob das händisch geht.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Aktuelle Version wird nicht geladen Kiki1972 13 167 10.12.2018, 20:20
Letzter Beitrag: Rancher
  IE will nicht RB_BCC 36 590 07.12.2018, 12:29
Letzter Beitrag: cichlid
  M4 Theme Kundenblock funktioniert nicht im Theme HotelM4 magfly78 10 170 15.11.2018, 19:54
Letzter Beitrag: c-laus
  Beim Handy bewegen sich die Bilder Nicht beim scrollen dj-acki 4 129 05.11.2018, 10:55
Letzter Beitrag: Doris Rehhausen
  Trotz fehlerfreien Übertragung kann ich die Site im www nicht aufrufen dj-acki 7 133 03.11.2018, 23:24
Letzter Beitrag: barbara0701
  Kann aktuelle Version nicht downloaden Johann Rott 3 157 28.10.2018, 10:48
Letzter Beitrag: Tommy Herrmann
  Paralaxer Hintergund über mehrere nicht fullzise Blöcke funsport 3 142 14.09.2018, 14:32
Letzter Beitrag: Tommy Herrmann
  menü store m4 am iphone nicht sichtbar iggy pop 26 663 05.09.2018, 17:08
Letzter Beitrag: AndyNeu
  Mega Menüs und mehr c-laus 26 931 29.08.2018, 11:17
Letzter Beitrag: stobi_de
  Menü nicht ganz oben? stobi_de 17 1.085 05.07.2018, 10:39
Letzter Beitrag: stobi_de



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!