Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Navigation fehlt bei der mobilen Ansicht
#1
Möchte ich die Webseite auf meinem Iphone anschauen, dann sehe ich keine Navigation, also die drei Striche welche ich anwählen kann damit sich die Navigation öffnet.

Erst wenn ich das Iphone quer stelle klappt es.

Warum ist dem so?
Denn es sollte natürlich schon so sein, dass man in der hohen Ansicht, die Menüleiste auch sieht.


Angehängte Dateien
.jpeg  image1.jpeg (Größe: 456,38 KB / Downloads: 12)

.png  image2.png (Größe: 813,45 KB / Downloads: 12)

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Das hängt mit Deinem Logo zusammen. Das ist bei sehr kleinem Bildschirm zu groß und das zusammengeklappte Menü dann rechts außen im Abseits.
Füge im CSS-Editor eine Media-Anweisung hinzu und mache das Logo kleiner:

@media screen and (max-width:676px) {
.navbar-logo img {height: 2rem !important;}
}
Keine Zeit, muss Haare machen!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Smile 
Hallo

Hat soweit funktioniert Danke!
Wenn man jedoch nach unten scrollt, dann ist der Navigationsblock noch abgeschnitten.
Wie kann ich diesen noch etwas mehr nach links setzen?

Anbei ein Bild was ich genau damit meine.
Danke für den Input thumbs up


Angehängte Dateien
.jpg  Unbenannt.JPG (Größe: 55,92 KB / Downloads: 15)

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Das Logo noch kleiner machen:
@media screen and (max-width:676px) {
.navbar-logo img {height: 1.8rem !important;}
}
Keine Zeit, muss Haare machen!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
Guten Morgen

ich habe das Logo probiert kleiner zu machen, jedoch ist es seitlich immer noch abgeschnitten wenn man nach unten scrollt.

Schaue Dir mal die Seite an welche zurzeit noch auf dem Server liegt:

www.mobirise.ropress.ch

Grüsse
Marco
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
Moin,

also an meinem Samsung "Galaxy S20" sieht es mit dem Adroid-Standard-Browser jetzt alles OK aus:

Hamburger:


.jpg  Screenshot_20200513-092126_Samsung Internet.jpg (Größe: 940,61 KB / Downloads: 3)



Menü offen:


.jpg  Screenshot_20200513-092131_Samsung Internet.jpg (Größe: 437,76 KB / Downloads: 3)



Nach unten gescrollt:


.jpg  Screenshot_20200513-092239_Samsung Internet.jpg (Größe: 486,69 KB / Downloads: 3)
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
Hallo Tommy

Ok, auf meinem ist es drum etwas abgeschnitten wenn ich nach unten scrolle.
Aber Danke für die Kontrolle.

Grüessli
Marco
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
beim Handy löscht sich oft der Cache nur schwer. Ohne diesen zu löschen ist es nicht wirklich zu sehen. Es reicht am Handy nicht nur die Seite neu zu laden.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!