Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


neue Seite wird nach Publizierung nicht angezeigt
#1
Hallo,
ich habe folgendes Problem mit NOF 15.
Die bestehende Sportvereinshomepage (tsv-rottorf.com)soll eine neue Unterseite bekommen.
Wir haben einen Pfad auf unsere Herrenmannschaften. Nun soll noch eine Seite eingerichtet werden für unsere Schiedsrichter.
Jetzt habe ich die Seite soweit erstellt. Nach der lokalen Publizierung wird mir die Seite nicht angezeigt. Die Bilder der Schiedsrichter sind aber mit in den lokalen Ordner übertragen worden.
Ich denke die Einrichtung der Seite ist soweit ok, nur sie wird mir nicht angezeigt.
Hat hier vielleicht irgendwer einen Tipp was ich da vielleicht falsch gemacht habe???
Gruß
Lemmy1302 => auch Wulf genannt

Mein System:
Windows 10 Home (64Bit)
Intel Pentium 4  Core 2 Duo CPU 3,00 GHz
NVIDIA GeForce GT 710 (4 GB)
NOF 15
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Versuche doch mal die Seite lokal zu starten! Klicke auf die Index-Datei!
Keine Zeit, muss Haare machen!
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Moin,

hast Du NOF einen installierten Browser zur Anzeige zugewiesen - das musst Du tun.

> Menü oben > Werkzeuge > Optionen > Anwendung > Vorschau


.jpg  Browser.JPG (Größe: 58,25 KB / Downloads: 5)
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Hallo,
lokale Index-Datei habe ich schon gestartet. Seite wird nicht angezeigt.
Browser ist zugewiesen. Auch daran kann es nicht liegen.

Ich habe so das blöde Gefühl, dass ich in NOF15 noch irgendwo was angeben muss,
dass die Seite auch sichtbar wird.
Aber ich weiß nicht wo
Gruß
Lemmy1302 => auch Wulf genannt

Mein System:
Windows 10 Home (64Bit)
Intel Pentium 4  Core 2 Duo CPU 3,00 GHz
NVIDIA GeForce GT 710 (4 GB)
NOF 15
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
Hallo,
ich habe mich da wohl etwas falsch ausgedrückt. Sorry.
Also die Homepage wird korrekt angezeigt.
Nur die neu erstellte Unterseite (Schiedsrichter) wird nicht angezeigt.
Alle anderen Seite der HP werden angezeigt.
Gruß
Lemmy1302 => auch Wulf genannt

Mein System:
Windows 10 Home (64Bit)
Intel Pentium 4  Core 2 Duo CPU 3,00 GHz
NVIDIA GeForce GT 710 (4 GB)
NOF 15
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
Moin,

was meinst Du denn mit "angezeigt"?

Wird diese Seite nur nicht in der Navigationsleiste angezeigt oder wird diese Seite erst gar nicht publiziert?

Beides kann man in NOF ausschließen - gucke mal bei den "Seiteneigenschaften" (F3 Taste), ob da bei Dir irgendwelche Häkchen versehentlich gesetzt wurden, siehe Screenshots unten.


.jpg  Navigation_ausschliessen.JPG (Größe: 116,46 KB / Downloads: 5)



.jpg  Nicht_publizieren.JPG (Größe: 103,16 KB / Downloads: 3)
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
Überprüfe mal diese Einstellungen:


.jpg  Unbenannt.JPG (Größe: 75,73 KB / Downloads: 8)


Du musst die ganze Site publizieren, wenn Du eine Seite dazu gefügt hast.
Du darfst die Seite nicht von der Navigation ausschließen.
Wenn Dein Pferd tot ist, steig ab.

Hab auf dem Rechner: NOF11, NOF12, NOF2015, Windows 7 Professionnel, Mozilla Firefox  Java 7 32bit, IE11, Chrome, GIMP 2.8.4; Mobirise 4.9.3, den Code-Editor habe ich natürlich auch, aber sonst kein Schnickschnack

Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
Habe nun mal meine Einstellungen als Attachement angehängt.
Eigentlich alles so, wie ihr mir mitgeteilt habt.

Also die Seite Schiedsrichter habe ich neu erstellt. Nachdem ich die "ganze" Seite lokal Publiziert habe, wird mir die Seite Schiedsrichter nicht angezeigt.
Was mir aber aufgefallen ist, dass im Ordner Assets die Bilder auf der Seite mir hochgeladen worden sind. Nur die Seite wird halt nicht angezeigt. Und weiß nicht warum  Huh


Angehängte Dateien
.jpg  Unbenannt1.jpg (Größe: 48,8 KB / Downloads: 13)

.jpg  Unbenannt2.jpg (Größe: 47,89 KB / Downloads: 9)

.jpg  Unbenannt3.jpg (Größe: 28,03 KB / Downloads: 9)

Gruß
Lemmy1302 => auch Wulf genannt

Mein System:
Windows 10 Home (64Bit)
Intel Pentium 4  Core 2 Duo CPU 3,00 GHz
NVIDIA GeForce GT 710 (4 GB)
NOF 15
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#9
... und die Seite "Schiedsrichter.html" steht auch in der Navi drinnen - hast Du das nachgeguckt?


.jpg  Navigation.JPG (Größe: 219,77 KB / Downloads: 8)


Verwendest Du vielleicht eine benutzerdefinierte Navigation? Dann musst Du diesen Link zu der Seite selbst eintragen.

Es gilt ja zunächst mal festzustellen, ob die Seite tatsächlich fehlt oder nur in der Navigation nicht erscheint.

Deshalb solltest Du auch mal im Verzeichnis Deiner lokalen Publizierung nach dieser Seite suchen. Sie sollte dort entweder in einem Verzeichnis "html" oder auch in einem Verzeichnis "Schiedsrichter" liegen - je nachdem nach welcher Publizierungs-Struktur Du publizierst.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#10
Hallo Tommy,
Du hast den Nagel auf den Kopf getroffen.
Ich weiß gar nicht warum ich eine benutzerdefinierte Navigation habe Huh
Aber das war des Rätsels Lösung.
Vielen Dank für die Hilfe.
Gruß
Lemmy1302 => auch Wulf genannt

Mein System:
Windows 10 Home (64Bit)
Intel Pentium 4  Core 2 Duo CPU 3,00 GHz
NVIDIA GeForce GT 710 (4 GB)
NOF 15
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#11
Moin,

... und vielen Dank für Deine Rückmeldung thumbs up

Vielleicht hatte ich Dir mal dazu geraten, denn eine benutzerdefinierte Navi hat nur Vorteile. Ich habe nie etwas anderes mit NOF verwendet.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  NOF 15 publizieren Fehlermeldung JDK nicht installiert miko60 3 134 10.02.2019, 14:36
Letzter Beitrag: miko60
  Sichere Seite funktioniert nicht diplodocus 5 165 14.01.2019, 17:54
Letzter Beitrag: Tommy Herrmann
  Responsive Website nicht funktioniert goldpompon 23 787 03.01.2019, 13:21
Letzter Beitrag: goldpompon
  NOF 9 - Probleme bei der Publizierung Floyd 62 1.668 27.11.2018, 18:27
Letzter Beitrag: Martin73
  Video-Hintergrund läuft nicht mehr stobi_de 6 218 14.11.2018, 06:10
Letzter Beitrag: Tommy Herrmann
  NOF Essentials ftp-Publizierung erfolglos Mandala 5 319 26.10.2018, 18:12
Letzter Beitrag: Mandala
  Programm NOF 13 startet nach Download nicht mehr Dr Dengl 12 413 23.10.2018, 12:39
Letzter Beitrag: Wolfgang Z
  Seite SPAM sicher machen nof15us 1 179 16.10.2018, 11:08
Letzter Beitrag: Tommy Herrmann
Photo Bilder werden automatisch verdreht angezeigt oemi 8 806 15.10.2018, 20:45
Letzter Beitrag: oemi
  NOF 2015 startet nicht WolfgangT 8 427 01.10.2018, 11:53
Letzter Beitrag: barbara0701



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!