Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


NOF 15 publizieren Fehlermeldung JDK nicht installiert
#1
Hallo liebe leute
benütze NOF 15 mit WIN 7 , bin bei Telekom und wurde vor 2 Tagen auf HTTPS umgeschaltet und seit dem geht das Publizieren nicht mehr. Die einstellungen passen alle (so wie ich das sehe) und es kommt immer die Meldung  JDK nicht installiert.
Kann mir bitte jemand da witerhelfen. habe hier im forum bis jetzt hier nichts diesbezügliches gefunden.
Arbeite seit Jahren mit NOF, bin also etwas vertraut mit diesem Programm.
Danke schon mal und liebe Grüße
miko Huh
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Hallo Miko,

du musst bei deinen Publizierungseistellungen einen neuen Publizierungseintrag
anlegen.

Bin auch beim Provider Telekom. Ich habe mir in NOF die Publizierungsmöglichkeit "WebDAV"
angelegt und eingestellt: Funktioniert tadellos.
Hier mal ein Link zur Information, bitte lesen und ggf. ausdrucken (da gibt es auch einen Link zu NOF 2015; funktioniert aber auch mit NOF 12):
https://homepagecenter.telekom.de/index.php?id=671

Schau auch hier, Tommy hat es hier gut beschrieben, wie man einen neuen Publizierungs-
eintrag anlegt:
http://www.tommyherrmanndesign.com/nof/h...ieren.html

Bei mir sieht dann so aus:

.jpg  Publizierung_WebDAV.jpg (Größe: 70,74 KB / Downloads: 6)

Wie immer, ganz wichtig:  die Einträge in den jeweiligen Feldern müssen
absolut Fehlerfrei sein, sonnst kommt keine Verbindung zum Server zustande.
Also keine Blanks (Leerzeichen), keine Umlaute (ä,ö,ü. . ..), Groß.-Kleinschreibung
beachten . . .

Wenn du alles richtig eingestellt und eingetragen hast; dann kannst du dies mit
dem Testbutton "Test" prüfen.

Ach ja:
Falls die Fehlermeldung dann immer noch kommen sollte, dann schau dir mal diesen
Beitrag an:
https://www.nof-schule.de/forum/t-fehler...nstalliert
Gruß
Wolfgang Z
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
lieber wolfgang
danke für deine antwort. habe folgendes gemacht. altes java deinstalliert (6)und neues für 32 bit installiert (8.1) und alle eintragungen sorgfältig ausgeführt und nun klappt es.
bin happy und danke allen, die hier auf dieses thema eingegangen sind.
liebe grüße
miko Smiling
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
möchte noch hinzu fügen
die publizierung geht unter SFTP - also nicht Web DAV.
danke nochmals
m.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sichere Seite funktioniert nicht diplodocus 5 130 14.01.2019, 17:54
Letzter Beitrag: Tommy Herrmann
  Responsive Website nicht funktioniert goldpompon 23 720 03.01.2019, 13:21
Letzter Beitrag: goldpompon
  Video-Hintergrund läuft nicht mehr stobi_de 6 188 14.11.2018, 06:10
Letzter Beitrag: Tommy Herrmann
  Programm NOF 13 startet nach Download nicht mehr Dr Dengl 12 356 23.10.2018, 12:39
Letzter Beitrag: Wolfgang Z
  NOF 2015 startet nicht WolfgangT 8 382 01.10.2018, 11:53
Letzter Beitrag: barbara0701
  publizieren dauert zu lang viktor1812 7 313 12.09.2018, 17:21
Letzter Beitrag: viktor1812
  NOF 2015 startet oder auch nicht Wellness69 15 576 28.08.2018, 14:31
Letzter Beitrag: Wellness69
  publizieren zeit viktor1812 8 303 26.08.2018, 16:45
Letzter Beitrag: Rancher
  Net Objects Fusion 2013 lässt sich nicht Installieren rjhaller 14 671 22.07.2018, 09:26
Letzter Beitrag: Tommy Herrmann
  Beim publizieren 93x Error sending the file D: cnc-gefraest.de 2 279 24.06.2018, 09:48
Letzter Beitrag: coco



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!