Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


NOF 15 publizieren Fehlermeldung JDK nicht installiert
#1
Hallo liebe leute
benütze NOF 15 mit WIN 7 , bin bei Telekom und wurde vor 2 Tagen auf HTTPS umgeschaltet und seit dem geht das Publizieren nicht mehr. Die einstellungen passen alle (so wie ich das sehe) und es kommt immer die Meldung  JDK nicht installiert.
Kann mir bitte jemand da witerhelfen. habe hier im forum bis jetzt hier nichts diesbezügliches gefunden.
Arbeite seit Jahren mit NOF, bin also etwas vertraut mit diesem Programm.
Danke schon mal und liebe Grüße
miko Huh
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Hallo Miko,

du musst bei deinen Publizierungseistellungen einen neuen Publizierungseintrag
anlegen.

Bin auch beim Provider Telekom. Ich habe mir in NOF die Publizierungsmöglichkeit "WebDAV"
angelegt und eingestellt: Funktioniert tadellos.
Hier mal ein Link zur Information, bitte lesen und ggf. ausdrucken (da gibt es auch einen Link zu NOF 2015; funktioniert aber auch mit NOF 12):
https://homepagecenter.telekom.de/index.php?id=671

Schau auch hier, Tommy hat es hier gut beschrieben, wie man einen neuen Publizierungs-
eintrag anlegt:
http://www.tommyherrmanndesign.com/nof/h...ieren.html

Bei mir sieht dann so aus:

.jpg  Publizierung_WebDAV.jpg (Größe: 70,74 KB / Downloads: 9)

Wie immer, ganz wichtig:  die Einträge in den jeweiligen Feldern müssen
absolut Fehlerfrei sein, sonnst kommt keine Verbindung zum Server zustande.
Also keine Blanks (Leerzeichen), keine Umlaute (ä,ö,ü. . ..), Groß.-Kleinschreibung
beachten . . .

Wenn du alles richtig eingestellt und eingetragen hast; dann kannst du dies mit
dem Testbutton "Test" prüfen.

Ach ja:
Falls die Fehlermeldung dann immer noch kommen sollte, dann schau dir mal diesen
Beitrag an:
https://www.nof-schule.de/forum/t-fehler...nstalliert
Gruß
Wolfgang Z
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
lieber wolfgang
danke für deine antwort. habe folgendes gemacht. altes java deinstalliert (6)und neues für 32 bit installiert (8.1) und alle eintragungen sorgfältig ausgeführt und nun klappt es.
bin happy und danke allen, die hier auf dieses thema eingegangen sind.
liebe grüße
miko Smiling
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
möchte noch hinzu fügen
die publizierung geht unter SFTP - also nicht Web DAV.
danke nochmals
m.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Drop-Down Menü funktioniert nicht MightyMaxx 3 284 01.07.2019, 21:32
Letzter Beitrag: MightyMaxx
  publizieren nicht möglich rolandhaessler 1 258 04.06.2019, 11:05
Letzter Beitrag: Tommy Herrmann
  HELP, kann meine HP nicht mehr aktualisieren tihanys 6 294 01.06.2019, 11:31
Letzter Beitrag: Wolfgang Z
  Banner-Text wird nicht richtig publiziert raini 3 237 24.05.2019, 07:48
Letzter Beitrag: Tommy Herrmann
  im Banner wird die jeweilige Seite nicht angezeigt raini 4 249 17.05.2019, 21:44
Letzter Beitrag: raini
  Sichere Seite funktioniert nicht diplodocus 8 481 06.05.2019, 20:22
Letzter Beitrag: Tommy Herrmann
  NOF 15 Publizierung nicht zu sehen! steinchen 10 426 30.04.2019, 12:54
Letzter Beitrag: steinchen
  Fehler bein publizieren 2002hafas 13 484 28.04.2019, 11:03
Letzter Beitrag: Betty
  NOF 13 startet nicht mehr herbynavy 7 282 23.04.2019, 13:28
Letzter Beitrag: barbara0701
  neue Seite wird nach Publizierung nicht angezeigt Lemmy1302 10 431 13.03.2019, 16:28
Letzter Beitrag: Tommy Herrmann



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!