Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
NOF startet nicht mehr nach Festplattentausch (Klonen)
#1
Hallo :-)

ich bräuchte bitte Ideen / Hilfe.
Ich habe die alte Festplatte meines Laptops auf eine neue Festplatte geklont und diese dann eingebaut.
Es hat auch alles bestens funktioniert, sämtliche Software läuft wie gehabt, nur NOF (ich habe noch NOF 12) nicht. Es startet gar nicht erst. Ich habe bereits erneut Java 32 bit installiert, bin schon mit der rechten Maustaste auf den Icon und habe "Als Administrator ausführen" angeklickt und auch schon in den Eigenschaften "Programm im Kompatibilitätsmodus ausführen für" angeklickt und bin auch hier nochmals auf "Als Administrator ausführen" gegangen, woraufhin dann allerdings die Windows-Meldung kommt "Möchten Sie zulassen, dass das folgende Programm Änderungen an Ihrem Computer vornimmt", und wenn ich auf "Ja" gehe, passiert ..... nichts.

Hat jemand noch eine Idee?
Oder andere Frage, ich würde ggf. auch auf NOF 15 upgraden. In diesem Zusammenhang stellt sich mir im Moment allerdings die Frage, ob NOF die vorhandene Version im derzeitigen Zustand erkennen würde? Denn das nächste Problem ist, dass meine Software derzeit mit Möbeln etc. eingelagert sind und ich keinen Zugriff darauf habe, also auch nicht auf den Lizenzschlüssel meiner jetzigen Version.

Vielen lieben Dank schon einmal im Voraus für jedwede Hilfe
und herzliche Grüße
korlau
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Ich hatte das auch schon mehrfach.

https://www.nof-schule.de/forum/t-migrat...5#pid89235

Deine SN solltest Du z.B unter
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\NetObjects\Fusion-1and1\15.0 1and1
finden und aufschreiben (ggf. zusätzlich exportieren).

Da hilft nur DeInst., SW "auslagern" und NeuInst. oder wenn Du die SN gesichert hast Update kaufen und die SN der Vorversion bei der Installation eingeben.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
...wobei sich die Frage stellt, wie Du 'geklont' hast?

Ich mache das alle halbe Jahre und es gab noch nie Probleme, warum auch?
viele Grüße
coco

RocketCake 3.1/NOF 2015 /win10prof/64/Freund der Insel Elba. Eigene kleine RC-Websites Wohnangebote: elba-app.de, Casa Heidrun, Gallo Nero, Paradiso, ai Peri usw.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Gut möglich das es an der Clone SW liegt, ich hatte es "damals" ein paar mal mit "Data Migration" der Samsung SSDs.

Ich hab zwar auch Acronis, Paragon & Co es aber nie damit versucht.

Frägt sich was schneller geht, SW auslagern und DeInst. und NeuInst. oder alles noch mal mit anderer Clone SW und testen ob es dann geht.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
Hallo,

auf jeden Fall mußt du die SN heraus bekommen/auslesen ! ! !

Dann definitiv Neuinstallation !

Auf NOF 2015 kannst du später immer noch Upgraden. . .

Wichtig:
Hast du von deinem Projekt überhaupt eine Vorlage erstellt ?
Wenn ja, wo ist diese Vorlage abgespeichert ?
Gruß
Wolfgang Z
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
(17.05.2020, 10:48)coco schrieb: ...wobei sich die Frage stellt, wie Du 'geklont' hast?

Ich mache das alle halbe Jahre und es gab noch nie Probleme, warum auch?


ich habe EaseUS Todo zum Klonen genommen
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
(17.05.2020, 10:59)Klaus2 schrieb: Gut möglich das es an der Clone SW liegt, ich hatte es "damals" ein paar mal mit "Data Migration" der Samsung SSDs.

Ich hab zwar auch Acronis, Paragon & Co es aber nie damit versucht.

Frägt sich was schneller geht, SW auslagern und DeInst. und NeuInst. oder alles noch mal mit anderer Clone SW und testen ob es dann geht.

Ich habe EaseUS Todo zum Klonen genommen
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
(17.05.2020, 11:45)Wolfgang Z schrieb: Hallo,

auf jeden Fall mußt du die SN heraus bekommen/auslesen ! ! !

Dann definitiv Neuinstallation !

Auf NOF 2015 kannst du später immer noch Upgraden. . .

Wichtig:
Hast du von deinem Projekt überhaupt eine Vorlage erstellt ?
Wenn ja, wo ist diese Vorlage abgespeichert ?


Hallo Wolfgang :-)
Die Projekte sind doppelt gesichert, noch auf der alten Festplatte und auf USB-Stick
Eine Neuinstallation der alte Version geht ja im Moment nicht, da ich zurzeit noch in einer Ferienwohnung bin und meine ganze Software samt Möbel etc. eingelagert sind. Deswegen ja der Gedanke des Upgrades, worüber ich ohnehin schon nachgedacht hatte. Ich habe aber jetzt auch entdeckt, dass es Software zum Auslesen der Lizenzschlüssel gibt. Dann werde ich wohl das probieren.
Dir vielen Dank :-) und noch einen schönen Sonntag
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#9
(17.05.2020, 10:39)Klaus2 schrieb: Ich hatte das auch schon mehrfach.

https://www.nof-schule.de/forum/t-migrat...5#pid89235

Deine SN solltest Du z.B unter
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\NetObjects\Fusion-1and1\15.0 1and1
finden und aufschreiben (ggf. zusätzlich exportieren).

Da hilft nur DeInst., SW "auslagern" und NeuInst. oder wenn Du die SN gesichert hast Update kaufen und die SN der Vorversion bei der Installation eingeben.
Hallo Klaus :-)

Herzlichen Dank für Deine Antworten.
Das mit dem Link habe ich allerdings nicht ganz nachvollziehen können. Er scheint ja in Verbindung mit 1&1 zu stehen. Wenn ich bei Google eingebe, kommen auch nur Seitenhinweise zu Ionos etc. Du hast mich damit jedoch auf die Idee gebracht, nach "Lizenzschlüssel auslesen" zu suchen, wodurch ich auf eine Software gestoßen bin, die ich nun einmal ausprobiere.

Herzliche Grüße und noch einen schönen Sonntag
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#10
Klaus hat die Angabe (den Link) aus dem Registriereditor.
Falls Du deine Version nicht von 1und1 bezogen hattest sieht der Link bei Dir so aus:

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\NetObjects\Fusion\12.0

Öffne den Registriereditor (regedit)
Stelle sicher, dass im linken Verzeichnisbaum ganz oben 'Computer' markiert ist,
dann klicke im dortigen Menü auf
Bearbeiten
Suchen,
dort kopierst Du diesen Link ein und drückst auf 'weitersuchen'. In der rechten Fensterhälfte wirst Du die Serialnumber finden.
Sollte nichts gefunden werden, dann versuche es noch einmal ohne diese 12.0 am Ende.
Sollte auch dann nichts gefunden werden ist zu vermuten, dass der Clonvorgang nicht korrekt abgelaufen war.

Aber bitte, mache keinerlei weiteren Aktionen in dem Registriereditor!!
Wenn Du beim Schliessen des Editors gefragt werden solltest, ob Du Änderungen speichern willst - NEIN drücken!!
viele Grüße
coco

RocketCake 3.1/NOF 2015 /win10prof/64/Freund der Insel Elba. Eigene kleine RC-Websites Wohnangebote: elba-app.de, Casa Heidrun, Gallo Nero, Paradiso, ai Peri usw.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#11
(17.05.2020, 12:15)korlau schrieb: Das mit dem Link habe ich allerdings nicht ganz nachvollziehen können. Er scheint ja in Verbindung mit 1&1 zu stehen.

Ich bin jetzt davon ausgegangen dass RegEdit bekannt ist und man von meinem 15er 1und1 Key auf die 12 schließen kann.

Je nach Version (musst Du sinvoll anpassen) klappt es auch in der Eingabeaufforderung mit:

reg query "HKLM\SOFTWARE\WOW6432Node\NetObjects\Fusion\12 German"
oder
reg query "HKLM\SOFTWARE\WOW6432Node\NetObjects\Fusion\12.0"


Angehängte Dateien
.png  NOF.PNG (Größe: 39,02 KB / Downloads: 4)

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#12
(17.05.2020, 14:45)Klaus2 schrieb:
(17.05.2020, 12:15)korlau schrieb: Das mit dem Link habe ich allerdings nicht ganz nachvollziehen können. Er scheint ja in Verbindung mit 1&1 zu stehen.

Ich bin jetzt davon ausgegangen dass RegEdit bekannt ist und man von meinem 15er 1und1 Key auf die 12 schließen kann.

Je nach Version (musst Du sinvoll anpassen) klappt es auch in der Eingabeaufforderung mit:

reg query "HKLM\SOFTWARE\WOW6432Node\NetObjects\Fusion\12 German"
oder
reg query "HKLM\SOFTWARE\WOW6432Node\NetObjects\Fusion\12.0"
Hallo Klaus :-)

vielen lieben Dank, aber ich hatte inzwischen noch über Google einen Link gefunden, wo man im NOF die SN findet, und habe kurzerhand die alte Festplatte wieder eingebaut und sie an entsprechender Stelle auch gefunden. Das war dann doch die schnellste Variante. Nun habe ich sie, kann damit auf NOF 15 upgraden und hoffen, dass dann alles funktioniert :-)

Vielen lieben Dank, auch an die Anderen. Ihr habt mir, wenn auch eher indirekt, aber doch sehr geholfen :-)
Herzliche Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Plötzlich kein SSL mehr vloppy 12 545 02.09.2019, 22:10
Letzter Beitrag: vloppy
  Mobirise nicht mehr Mobirise? Thomas Saake 4 667 10.07.2019, 08:18
Letzter Beitrag: Thomas Saake
  Publizierungen nach Updates c-laus 2 453 27.06.2019, 11:40
Letzter Beitrag: c-laus
  Kann kein Mobirise Projekt mehr öffnen Tommy Herrmann 46 2.632 25.06.2019, 15:25
Letzter Beitrag: Tommy Herrmann
  Was kommt nach NOF? Eitel 24 1.947 01.04.2019, 09:22
Letzter Beitrag: Eitel
  Mobirise/Wowslider: Änderung der html Datei werden nach Projektimport nicht angezeigt harstop 10 1.427 22.05.2018, 17:57
Letzter Beitrag: Martin73
  Mobirise 3 läuft nicht mehr Martin73 2 1.199 29.04.2018, 13:43
Letzter Beitrag: Martin73



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!