Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Probleme in der Ansicht beim Iphone
#1
Edit: Bei jedem neuen Thema bitte einen neuen Thread erstellen, Danke!

Hi zusammen,
ich möchte zuerst über dieses Forum gehen und hoffe, dass Ihr mir helfen könnt.
Ich habe eine Seite über Mobirise aufgesetzt - auch weil Netobject Fusion ja am Aussterben ist.

Bei der Seite funktioniert das Menue auf iPhone responsive nicht. Die Rubriken werden unübersichtlich dargestellt. Auf dem iPad ist alles lesbar. Woran liegt das?
Danke euch für ein unkomplizierte Hilfe Smiling


Angehängte Dateien
.jpg  Stüble 1.jpg (Größe: 96,94 KB / Downloads: 17)

.jpg  Stüble 2.jpg (Größe: 110,16 KB / Downloads: 13)

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Du, das liegt nicht am IPhone.
Ist bei mir im Chrome genauso.

Hast mit 4.8.0 gemacht!?
Die version war sowas von fehlerhaft, wie es nur sein kann.
Lade 4.7.8 und versuchs nochmal

Machste aber am besten nen neuen Thread auf.
Auch wenn dieser Thread hier nix mehr mit mit dem Anfangsthema "Nachrichten an die Firma Mobi" zu tun hat, ist Dein Thema doch ein völlig anderes und geht hier sonst so unter.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Hatte das gleiche Problem bei einem meiner Kunden.
Habe dann die Version 4.8.1 installiert.

Null Problemo, alles gut, auf allen mobilen Geräten
Versuchs mal, leg einfach eine Testversion an.
Kompatibilitätsmöglichkeiten mit Mobi4  |   AMP-Templates Kompatibilität

WIN 10/Alle Browser/AdobePhotoshop/
Mobirise 4/AMP, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#4
Moin,

da fehlt (meiner Meinung) nach eine CSS-Datei:

assets/dropdown/css/style.css

Welches Mobirise-Thema hast Du verwendet?

Wenn Du gerade erst begonnen hast, dann solltest Du NICHT auf v4.7.8 zurück setzten sondern auf v4.8.1 updaten:

https://mobirise.com/history.html

Gucke mal in der lokalen Publizierung, ob diese CSS-Datei dort vorhanden ist. Eventuell mal das gesamte lokale Verzeichnis "assets" mit dem FTP-Programm (wie z.B. "FileZilla") auf den Server kopieren.
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#5
Mmh, ja ich nute 4.8.1.

Aber in der Tat assets/dropdown/css/style.css

fehlt komplett. Nicht mals der Unterordner dropdown ist sichtbar :-(


Angehängte Dateien
.jpg  asset.jpg (Größe: 45,68 KB / Downloads: 8)

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#6
... sieht so aus, als würdest Du das Thema "PurityM" verwenden. Das ist noch ein altes "Mobirise3" Thema und da gab es diese CSS-Datei gar nicht.

Hast Du mal versucht Deiner Navi eine Hintergrundfarbe zu geben?

https://mobirise.com/extensions/puritym/
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#7
Hast Du mal geguckt, ob Du ein Update für dieses Thema angezeigt bekommst?

Wenn ja, dann führe das Update aus unter:

> Menü > Themen & Erweiterungen > am gedrehten, grünen Button


.jpg   Mobirise-Update-Pfeil.jpg (Größe: 15,12 KB / Downloads: 78)
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#8
Kein Update!

Mit 4.7.8 kein Problem

https://www.afripix.de/purity/
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#9
bei mir geht das einwandfrei mit diesem Thema (hatte es vorhin probiert).
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#10
Mit 4.8.1 kann ich gerade nicht mal mehr die Seite hochladen - muss es über Filezilla machen.  Hoffe ich bekomme es hin. Theme wechseln will ich eigentlich nicht, das wäre ja sonst die Alternative.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#11
O.k. nun scheint es hinzuhauen. Kann es jemand von euch auf nem iPhone oder ähnlichem testen?
www.muehlenkoerble.de Danke.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#12
Negativ.
Der Text überdeckt die ausklappbare Navigation.
Kompatibilitätsmöglichkeiten mit Mobi4  |   AMP-Templates Kompatibilität

WIN 10/Alle Browser/AdobePhotoshop/
Mobirise 4/AMP, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#13
Im Chrome auch nicht.
Lösche mal die Navi und mach diese komplett neu.
irgendwas hakt da
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#14
Moin,

also zunächst mal hat das mit den unterschiedlichen Browsern nichts zu tun.

Hier ein Screenshot von meinem "Samsung Galaxy S9". Das sieht genau so aus, wie es bei diesem Mobirise Thema "PurityM" eben auch aussehen soll. Die Navi klappt auf der gewählten Hintergrundfarbe am Hamburger-Button runter.


.jpg  Screenshot_20180820-112557_Samsung Internet.jpg (Größe: 107,56 KB / Downloads: 10)


P.S.:

... übrigens am iPhone sieht es exakt ganz genauso aus wie an meinem "Samsung" (gerade geguckt).
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#15
@Tommy

wenn du aber auf Räumlichkeiten klickst und dann die Navi betätigst...dann wird es überdeckt
Kompatibilitätsmöglichkeiten mit Mobi4  |   AMP-Templates Kompatibilität

WIN 10/Alle Browser/AdobePhotoshop/
Mobirise 4/AMP, alle Templates/Kaspersky
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neue Probleme mit der Galerie stobi_de 2 88 02.07.2019, 09:12
Letzter Beitrag: stobi_de
  Mobi Handy Ansicht des Menüs UlfH 3 145 27.05.2019, 16:11
Letzter Beitrag: UlfH
  Probleme mit dem Modal Popup Layer jonny 13 326 07.05.2019, 23:24
Letzter Beitrag: c-laus
  visibility: hidden; im IPhone stobi_de 10 284 03.05.2019, 17:01
Letzter Beitrag: stobi_de
  Mobile Ansicht anders als Desktop Ansicht??? 3D ProtoPrint 4 217 05.03.2019, 16:18
Letzter Beitrag: 3D ProtoPrint
  IPhone oder Ipad ? stobi_de 2 171 07.02.2019, 15:56
Letzter Beitrag: barbara0701
  Schon wieder Probleme mit Maps? stobi_de 3 193 02.02.2019, 10:47
Letzter Beitrag: stobi_de
  Mobile Ansicht nicht ok.. EinDet 5 305 29.01.2019, 18:49
Letzter Beitrag: Tommy Herrmann
  IPhone Problem mit Background-Video stobi_de 22 696 30.12.2018, 17:38
Letzter Beitrag: AndyNeu
  Beim Handy bewegen sich die Bilder Nicht beim scrollen dj-acki 4 328 05.11.2018, 11:55
Letzter Beitrag: Doris Rehhausen



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!