Datenschutz Impressum

NOF-Schule | Forum

zur Schule NOF-NetObjects-Tutorials von Tommy Herrmann


Programm bringt auf einmal Fehler beim Puplizieren
#1
Hallo alle miteinander!

Da ich nicht mehr weiter weiß, habe ich mich nun auch diesem Forum angeschlossen.
Ich gestalte die Homepage einer Freundin (erst auf NOF12) und plötzlich brachte mir diese 10 Fehler beim publizieren. :confused: Hatte nur 5 neue Fotos und ein bissel Text geändert. Eine angemeckerte (alte) Bilddatei hatte ich entfernt und es waren nur noch 9 Fehler. Die loakale und global Locale Veröffentlichung lief ohne Fehler , nur die FTP (Ping geht) meckert er an. Telekom hab ich überprüft, da wurde noch nix umgestellt auf sFTP. Hab mir dann extra NOF15 gekauft und die gleichen Fehler kamen wieder. Crying  Mit ner nagelneuen Probierseite kamen gleich noch ein paar mehr Fehler.

Wenn hier jemand eine Idee hat, nur raus damit.
Lieben Dank


Angehängte Dateien
.jpg  Fehler 1-4.JPG (Größe: 48,39 KB / Downloads: 14)

.jpg  Fehler 4-7.JPG (Größe: 40,77 KB / Downloads: 7)

.jpg  Fehler 6-9.JPG (Größe: 39,37 KB / Downloads: 6)

Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#2
Moin,

und willkommen bei uns im Forum :hallo:

NOF muss als "Administrator" installiert worden sein.

Wie hast Du denn die Homepage Deiner Freundin auf Deinen PC bekommen?

Mit NOF geht das ausschließlich mittels einer sogenannten, durch NOF erstellten, "Vorlage". Wenn man ein NOF-Projekt nicht über eine "Vorlage" an einem anderen PC einliest, dann kommt es zu genau solchen Fehlermeldungen, denn dann stimmen die Pfade nicht mehr.

http://www.tommyherrmanndesign.com/nof/h...chern.html

Gucke auch in die "Assets Verwaltung", dort darf es keine Einträge mit einer Größe von 0KB geben. Die müssen alle gelöscht werden.

http://www.tommyherrmanndesign.com/nof/h...alten.html
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
#3
Die Homepage wird auf einem eigenen Laptop erstellt und das schon seit 201x. Dort wurde sie natürlich auch über eine Vorlage erstellt und hat bis April auch problemlos funktioniert. Nachdem ich in aktuellen Beiträgen auf ähnliche Probleme gestoßen bin, habe ich nun doch die Telekom in Verdacht und werde mal dort anrufen.
Wenn das nicht funktioniert, bin ich wieder hier. Die 0kB Assets habe ich inzwischen gelöscht.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  NOF 13 - Prpblem beim publizieren beschlo 20 668 04.07.2019, 20:43
Letzter Beitrag: beschlo
  Fusion XII - update - Fehler Baerlebo 1 109 29.05.2019, 20:43
Letzter Beitrag: Rancher
Rainbow Was Bedeutet dieser Fehler LeoNov 1 106 16.05.2019, 23:56
Letzter Beitrag: AndyNeu
  HILFE - Fehler beim Upload NOF 13 ossihessi 8 333 25.02.2019, 14:45
Letzter Beitrag: ossihessi
  habe ein Problem beim Laden der Webseite Cairn 32 1.203 27.11.2018, 10:36
Letzter Beitrag: Cairn - 2
  Fehler bei NOF 2013 - Seite lässt sich nicht mehr publizieren walla 11 1.229 13.06.2018, 09:56
Letzter Beitrag: Doris Rehhausen
  Fehlermeldungen beim Publizieren in NOF 12 - dringend Hilfe gesucht! Liebeslaube 19 1.750 24.05.2018, 14:54
Letzter Beitrag: Tommy Herrmann
  Fehler in kontakt.php Peli45 8 1.391 01.02.2018, 14:29
Letzter Beitrag: Martin73
  NOF 12: Eingebettetes Objekt -> Fehler bei Validierung nenem 15 2.302 13.11.2017, 18:35
Letzter Beitrag: nenem
  Fehler - Bannertitel wird nicht pupliziert Anarchos 6 1.316 01.11.2017, 20:20
Letzter Beitrag: Tommy Herrmann



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
nach oben An den Anfang der Seite scrollen
NetObjects Fusion Infos, Downloads und Updates Diese Website wird durch Bot-Trap vor Spam geschützt!